Jump to content

iATKOS 10.5.1 Laptop Success.Internet Problem though


GFOnyX
 Share

10 posts in this topic

Recommended Posts

Hey guys.I finally did it.I successfully installed the iATKOS v1.0i version of leopard on my laptop.The thing is i dont have internet acces neither from the ethernet port nor the wireless.

 

the laptop is a HP Pavilion DV2540EV and even the remote control works!!!

 

here are the network cards specs:

 

Network Card Ethernet 10/100BT integrated network interface

Wireless Connectivity Intel® PRO/Wireless 3945 802.11a/b/g Integrated Wireless LAN

 

Is there anything i can do to have internet?A kext i can add or remove something?It;s not necessary both to work.i am happy with either of them and i dint care if its wired or wireless.I inserted the dvd again after installation but i cant find any directory with patches on it as it was on Tiger.

Link to comment
Share on other sites

my question..is how did you do it? i'm struggling trying to install on my IMB thinkpad with the damn blinking cursor. i'm trying to figure out my bootloading, etc...would love to hear what you did.

 

PdK

Link to comment
Share on other sites

I dont know more specs on the ethernet card unforynately.I dont have Windows installed in order to check the chipset.

How about the wireless card though in which i gave detail specs?Is there a patch/driver for it or something?

 

Thx for the answer

 

Pdek i just installed it on my hd and then i gave the "/usr/misc/script.sh command and the partition booted just fine.

Link to comment
Share on other sites

  • 10 months later...
 Share

×
×
  • Create New...