Jump to content



1 post in this topic

Recommended Posts

I am trying this with iatkos 1.01r2.

My specs are:


P4 3 gig core duo (it has 2 cores and it is sse3 capable).

Intel badaxe d975xbx motherboard

4 gig of ddr 2 ram (this could also be an issue)

500 gig sata hd with vista installed already

8800 gt 320 meg version

Onboard sound


It could either be 4 gig of ram or the 8800 but then i also have vista preinstalled (for the second install anyway)


I formated the drive completely and installed mac osx86 by itself (i got a weird error about firewire)

I also tried it in a dual boot with windows vista (vista installed first) and tried the chain 0 fix, it booted but then when i selected it, it came up with mbr 1 error and then mbr 3 error.

I have also had a grey screen with a spinning icon that stops half way through and does nothing.


I was wondering if anyone could maybe give me some insight into why this happens? I would love a working install but it may not be.


Just to give some more information, the first 2 errors don't really concern me as they only happened once.


However the last one seems to be continuous.


Maybe it has something to do with vista.


Although my friend has a mac and apparently they are getting the grey screen as well.


Maybe leopard is more like vista than we know :unsure:

Link to comment
Share on other sites


  • Create New...