Jump to content
anti_user

Intel HD Audio

24 posts in this topic

Recommended Posts

Now for Intel audio section... Please place your configuration :D

 

Developers need in us, as is we need in them=))))

 

Sorry for English

 

Im Russian Hackintosh beginner :P

Share this post


Link to post
Share on other sites
Advertisement
i have the same problem with the intel hd audio!

and seem to me that nobody wont to help the intel users! :D

 

You should do your dump if you need some help;)) Dont forget it

Share this post


Link to post
Share on other sites
Privet~

Dump of my integrated Intel Sigmatel 9205 (Dell Latitude D630 laptop) is attached.

 

P.S.: <Vendor ID>:<Device ID> = 14e4:1673

Good luck.

 

stac9205.txt

 

 

Stack is not Intel chipset. Its a Sigmatel chipset. Plz try to upload your dump at Sigmatel topic

Share this post


Link to post
Share on other sites

He didn't fail.

 

It's an Intel "design" but the chipset is made by several brands, Sigmatel in this case http://www.intel.com/design/chipsets/hdaudio.htm

 

VendorIDs of Sigamtel are: 14e4, VendorIDs of Intel are 8086.

 

Here are some other vendors for their soundchip like Realtek or ADI

 

http://www.intel.com/products/motherboard/DQ35MP/index.htm

http://www.intel.com/products/motherboard/D945GCNL/index.htm

http://www.intel.com/design/motherbd/rl/rl_available.htm

Share this post


Link to post
Share on other sites
He didn't fail.

 

It's an Intel "design" but the chipset is made by several brands, Sigmatel in this case http://www.intel.com/design/chipsets/hdaudio.htm

 

VendorIDs of Sigamtel are: 14e4, VendorIDs of Intel are 8086.

 

Here are some other vendors for their soundchip like Realtek or ADI

 

http://www.intel.com/products/motherboard/DQ35MP/index.htm

http://www.intel.com/products/motherboard/D945GCNL/index.htm

http://www.intel.com/design/motherbd/rl/rl_available.htm

 

My mistake & apologies, I was under the impression SigmaTel WAS Intel HD Audio.

Share this post


Link to post
Share on other sites

Anyone got anything for Intel® High Definition Audio; SigmaTel STAC9220?

I have Intel D945GNTLKR mobo

 

No clue what to do

Share this post


Link to post
Share on other sites

zedzed

use knoppix to creatr dump while devices are connected to the plugs u want working - like mic,speakers and so on

and the use the patcher v1.2.0 - it helped me

it also shows that its not a stac9220 but a stac9221 A

Njoy

Share this post


Link to post
Share on other sites

ok, i have a hp dv6000 with an intel high definition audio with this id:0x103C30CC

 

can someone please help me, and what are you supposed to do with these codec downloads on this page, please help! i'm new to this and need help!!

Share this post


Link to post
Share on other sites

my dumps attached... lulz that sounds funny. Hope it helps!! its a sigmatel 9220... i think, well got it from ubuntu by running sudo -s in the terminal then i duno whether it was cat or gebin in front of /proc/asound/card0/codec#2

then to save it as a txt (learn how to dump to txt i forgot that that command)

 

i know the /proc/asound/card0/codec#2 code part is exactly right for sure though.

codec_dump.txt

Share this post


Link to post
Share on other sites

what do i hv to with those dump files? i hv pavilion6500 my sound card is realtek high definition, iam new on this, so if someone could help me plz ? if is there any tutorial..

 

tks

Share this post


Link to post
Share on other sites

I tried doing the AppleHDAPatcher thing with my codec (Asus Z71 notebook). Sound comes out fine through the internal speakers, but not through the audio out/SPDIF jack.

 

There are no audio input adapters recognized in System Preferences.

 

codec.txt

Share this post


Link to post
Share on other sites

ALC883

Intel HDA

AppleHDAPatcher 1.20

IAtkos 10.5.1

Acer TravelMate 2480 (Laptop)

 

Works: Headphones, Mic, Digital Output or SPIF or something like that

Doesn't Work: Built-In Speakers

 

Any Ideas?

 

 

 

Here is my post with additonal information:

http://forum.insanelymac.com/index.php?showtopic=95174

Share this post


Link to post
Share on other sites

Does anybody know what kind of card I have with an ID like Device ID: 0x107B0210? In windows it just said Intel HD Audio Device I couldn't figure out the card type. I just don't know what codecs to use.

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×