Jump to content

Getting Leopard on AMD


1 post in this topic

Recommended Posts

I've been installing the Leopard AMD disc image mentioned in the 70+ page thread for two days without results. I got a variant of the "one minute remaining" bug, where the entire system simply crashed after one minute remaining and even after rebooting the disc it said that it could not install. So, after trying countless different installation methods, I figured out what worked.


Honestly, I didn't think it was going to work at all. I thought it would be a horribly bugged up installation, or just wouldn't boot at all. Heck, I didn't even think installation would finish.


But by upgrading from Uphuck 1.4a, I got a working 10.5.1 installation. I installed 1.4a, didn't bother even setting up the system, and booted straight into Zephyroth's DVD. Didn't do anything to the Tiger drive - just selected it and installed over it. Broadcom 43xx wireless internet works out of the box. Everything seems to be fine, and I'll be modifying callisto in a moment to see if I can get my full screen resolution. I have the x200m chipset, so I won't be having any QE/CI, but who cares? After two days, I have Leopard.


As I continue working with it, I'll report if anything isn't working. I'm sure other people have done this and gotten working OS's, but I think it's a rather obvious and simple solution that more people should be attuned to, because it really worked.


Now I can sleep.

Link to comment
Share on other sites


  • Create New...