Jump to content

How to install Leopard on Acer Aspire 5672?


11 posts in this topic

Recommended Posts

I have heard of people getting Leopard to run and fully function on the Aspire 5672wlmi laptops and was wondering if anyone here had done it, and if so how you did it? I got Tiger installed months back but could never get the video fully working on it. I am wanting to try again with Leopard on my 5672 but want to see if someone can advise me how to get it done right this time. Let me know.. Thanks!!

- Mike

Link to comment
Share on other sites

  • 4 weeks later...

CPU - intel core duo 2300 - MMX, SSE, SSE2, SSE3

MAINBOARD - intel i945PM

VIDEOCARD - ATI Mobility Radeon x1400

DVD – Mat{censored}a DVD-RAM UJ-845S

DISK DRIVE – Toshiba MK1234GSX

WIFI – Intel PRO/Wireless 3945ABG Network connection



Also do I have to install tiger first?

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 6 months later...
I got my Aspire 5672 running Leopard.. you can check out the details here. Hope it helps someone. PM me if you think I might have any useful info.



How did ya get it workin man??

i tried iAtkos v1.0i-- it didnt work

then tried iAtkos v1.0ir2 after reading your success,, i still keep gettin error:

"com.apple.driver.AppleACPIPlatform" has immediate dependencies on both com.apple.kernel and com.apple.kpi components:"


I did update the bios to v1.3236,

but i didnt understand what you quoted --"Required patches: -----------------, edited com.apple.Boot.plist-- added "idlehalt=0"to boot options"

how did you added idlehalt=0 before installing ( :) or may be u did it after installing leopard)

Also, did u do a fresh leopard install? can u pm me how u didi it, or how can i get past my error?


thanks in advance!


Link to comment
Share on other sites

  • 1 month later...

I've still been working at this for the last few days, and I think my difficulty may be in that I'm trying to dual-boot, as I don't want to smoke my XP partition quite yet. I've tried Kalyway 10.5.2 and Leo4Allv3 10.5.2, and was using the "chain0" option to try to boot into OSX. The install goes just great, though when I select Mac OS X86 on boot, I just get a text string of 10 random characters, and the system hangs. My laptop is an Acer 5670, with an Intel Core Duo T2300, ATIX1400, 2 GB RAM, etc. The BIOS is updated to the most current version. I've tried the "idlehalt=0" and "cpus=1" flags on boot, at least in editing the file. The chain0 booting doesn't give me a chance to enter any boot variables, so I'm thinking my problem may be in EFI or the bootloader or something.


Any thoughts or experience in what may be causing my difficulties? Let me know if you need more info from me to help.

Link to comment
Share on other sites


  • Create New...