Jump to content

"Little" boot problem


8 posts in this topic

Recommended Posts

Hi all

i've searched to solve this "little" problem via IRC too.

i've a laptop (ACER 5920G), i've installed iatkos with vanilla and EFI and all work perfectly


... sometimes...


other times it doesn't boot, it hangs on "Waiting for boot Volume"


some people said me can be an USB problem, i've tried to substitute IOUSB kext but the problem still remain


i don't know how to solve

(the problem was present in my old ToH installation too)


some infos:


ICH8 chipset,

integrated webcam and integrated TV tuner seem to be attached to USB


other little problem: sometimes integrated keyboard doesn't work (wile touchpad yes)


next step: i will try to install kalyway

Link to comment
Share on other sites

Hey guys,


I'm using the Acer 5920G too. with a D-Link DWA-110 USB wireless...

sometimes it works great too.. but the majority of the times.. when messing with drivers and stuff, it just simply refuses to boot properly until a few restarts..


Noticed that it often happens when I try to boot with "-f".

It can never successfully boot with that flag.. however, "-v" makes it boot up more often "successfully" as I've noticed.


Also, this laptop is very picky with ACPI drivers... as I've noticed from many reinstalls and kernel panics.


Anyone out there got a fix for this?


Oh, and yes, I'm using Kalyway 10.5.1

Link to comment
Share on other sites

  • 1 month later...

Dear All;


I’ve been thinking of installing OSX on my 5920g for a while but have been put off by some of the posts does anyone have a stable installation? I’ve tried installing on an external USB hardrive but unfortunately it won’t boot after install, please help Vista in painfully slow on the 5920g




Link to comment
Share on other sites


  • Create New...