Jump to content

Leopard boots in VMWare but not from disk


8 posts in this topic

Recommended Posts

Alright, i have 2 hard drives. one with XP and one with "Leopard". I have installed Tiger before and it worked great. So I decided to install the AMD version of Leopard. It installed fine and said success. I let it reboot and do its thing. So I try to boot from the hard drive and it either gives me a kernal error or when i try to boot in safe mode it hangs at the last thing before it loads. I think its like network something.


So i tried to boot in VMware. it worked, i tried in safe mode. heres a picture:




why can i only get it to work in VMware?


Please help and my AIM is LeBron 0wns Y0u.


System Specs:

Acer Aspire T180

AMD Athlon X2 Dual Core 4400+

2GB ram

320 GB HD (XP)

160 GB HD (Leopard)

Link to comment
Share on other sites

LeBron, have you got it working? Why not try a simple VMware to Native install. i tried it, it didn't work...Though i worked when i did this:

I installed everything as a custom VM, so it knows it will boot native. Then when the VM wanted to reboot, it force rebooted my whole PC, by pressing the reboot button, and it loaded up the set up for tiger. then i upgrade to leo, natively, by poping in the leopard upgrade DVD.



Think Mark

Link to comment
Share on other sites


  • Create New...