Jump to content
SomniusX

Γενική Συζήτηση

196 posts in this topic

Recommended Posts

Καλησπέρα και απο εμένα... φρέσκος φρέσκος και noob του κερατά στα mac :P

Πήρα πριν κάνα 2μηνο ένα mini PPC G4 απο 1.2 clocked στα 1.58 με 1gb ddr και 80άρη δίσκο και το Pc έχει πιάσει αράχνες..

Διαβάζω εδώ και αρκετές μέρες το φόρουμ και έχω ψιλοχαθεί μπορώ να πώ...

Σημερα έβαλα μπροστά και σε λίγες ώρες θα έχω kalyway 10.5.1 για ιντελ ssε2 και sse3.

Το hardware μου δεν ξέρω αν θα παιξει μιας και στιν comp list δεν βρήκα κάτι τέτοιο μέσα.. αλλα κάθε αρχή και δύσκολη που λένε...

 

 

@Greekguy --> αυτή η p35-ds4 είναι πλήρος συμβατή με OsX? Παίζουν δλδ τα πάντα χωρίς πολλά πολλά patces κτλ κτλ... ? :):P

Edited by akis

Share this post


Link to post
Share on other sites
Advertisement

Απ ότι έχω ακούσει ναι παίζει σχεδόν όλα με εκείνη την mobo, όπως και με την δική μου.. check my specs!

Share this post


Link to post
Share on other sites

Bloodiator το λίνκ που έβαλες δεν είναι σωστό.

Επίσης έχω μία απορία.. προσπάθησα να περάσω το kalyway leo 10,5,1 intel sse2, sse3 και ενώ δείχνει ότι περνάει κανονικά στο τέλος αφου ζητήσει το restart κάνει συνέχεια reboot το pc και δεν φορτώνει τίποτα.

Το έψαξα λίγο αλλα δεν βρίκα καμία λυση πουθενα.

καμία ιδέα για το τί δεν κάνω σωστα?

Share this post


Link to post
Share on other sites

Το link είναι σωστό ο server του κολλητού μου είναι down.. τι κάνει πάλι ο μουρλόν γαμώ την τρέλα μου!! arg##

 

Kalyway.. τώρα θα αρχίσω να παιδεύομαι κι εγώ.. αναμένατε στο ακουστικό σας! Όσο για τα specs.. κάτσε να δώ που αλλου΄τα έχω..!!

Share this post


Link to post
Share on other sites

Γεια σας παιδια και απο εμενα,με λενε Νικο και εβαλα προσφατα την εκδοση tiger 10.4.9 σε ενα toshiba A100-011 laptop...

τα leopard 10.5.1 δεν τα πηρε...κολλησε στην γαλαζια οθονη κατα την εκκινηση οπως το προβλημα που αναφερει ο ακης πιο πανω..το ψαξα με ενα φιλο μου που καναμε την ολη προσπαθεια μαζι αλλα τζιφος..

Αντιθετα ενα hp laptop που εχει ο φιλος δεχτηκε τα leopard πιο γρηγορα και πιο ξεκουραστα θα ελεγα αν και αργει να του ανοιξει...ειμαι ικανοποιημενος με την ολη πορεια του μηχανηματος...

 

το συστημα μου δουλευει σε dual boot με vista home premium και με mac osx. Σε αυτο βοηθησε πολυ το EasyBcd [πολυ καλο προγραμμα για dual boot]

 

Σκεφτηκα εχθες την ενδεχομενη αναβαθμιση σε 10.4.10 και την εκανα με σκοπο να παρω το καινουριο safari με τα multi-tabs και το ανανεωμενο itunes...αλλα ενω εγινε το update δεν βρισκει την καρτα ηχου...κανενα driver...εβαλα παλι το cd με τα uphuck για να περασω απο κει το patch της azalia που στην αρχη με τα 10.4.9 δουλευε απιστευτα..αλλα δεν εγινε δουλεια...εχει κανεις καμια ιδεα τι θα μπορουσα να κανω?? Τι θα μπορουσα να κανω ωστε να δουλευψει η καρτα ηχου ξανα?

 

Χαιρομαι παντως που υπαρχει και ελληνικη συμμετοχη σε αυτο το φορουμ και μπραβο σας/μας γιατι τα mac στην ελλαδα ειναι λιγο πισω...

 

καλη συνεχεια..

Share this post


Link to post
Share on other sites

Δυστυχώς η ιστορία με τα updates πάει μακριά..

 

Πρέπει να κάνεις update που είναι έτοιμο φτιαγμένο για την h4cked διανομή του tiger που έχεις..!

Share this post


Link to post
Share on other sites

Άσχετο.. έχω το ToH rc2 flat image.. που είναι το Leopard 10.5.0.. έχετε ακούσει για κάνα Update για το 10.5.2 που κολλάει στο ToH..?

 

Έχω το Update από Kalyway.. λέτε να παίξει.. πιο πολύ για τα kexts.. γιατί με κούρασε αρκετά η x1950 pro και το δίκτυο..! arg#

Share this post


Link to post
Share on other sites

bloodiator το update ειναι για την hacked εκδοση...το πηρα απο piratebay... για αυτο προβληματιζομαι..

Share this post


Link to post
Share on other sites

Επανέρχομαι με ασχημα νέα...

Εχω δοκιμάσει

1) Kalyway 10.5.1 Intel sse2 kai sse 3

2)iAtkos V 1.0 iso

3)Jas 10.4.8 AND-Intel sse2-sse3 with PPF1 & PPF2

 

αλλα τρίχες!

Δεν νομίζω ρε γαμώτο να φταίει τόσο η mobo μου που ειναι απο ένα IBM Thinkcenter.

Η CPU μου ειναι ένας P4 3,2Ht s478

και μία 6600GT που είχα πάνω στην agp την εβγαλα μπας και το χάλαγε αυτό και άφησα μία onboard Intel950 που έχει πάνω το mobo....

αλλα πάλι μία απο τα ίδια...

Μιλάμε για πάνω απο 7-8 setup την ημέρα με όλους τους πιθανούς συνδιασμους αλλα τζίφος!

 

Σε όλες τι περιπτώσεις περνάει το setup και στο restart που ζητάει... 'ή θα μου έχει έναν έναν δρομέα πάνω αριστερα που θα αναβοσβήνει και θα σταματάει εκει..

'η θα κάνει reboot συνέχεια...

 

Οπότε καταλήγω στο οτι το μοβο μου ειναι τοοοοοοοσο χάλια?

ή εγώ δεν κάνω κάτι καλα?

 

Και σκ....ά που του έχω περάσει στο mobo αυτό ρε γαμώτο τα έχει δει!

Διάβασα οτι ο δρομέας που αναβοσβήνει μπορει και να ειναι ΜΗ active το partition που ειναι περασμένο το λειτουργικό αλλα το τσέκαρα και αυτό και είναι ενεργο.. (Active)...

 

Καποια help ρε παιδιά.. γιατί με βλέπω να τα παρατάω... :-(

Share this post


Link to post
Share on other sites

Παίζεις τους δίσκους όλους σε sata ή σε ide..

 

Επίσης το cd drive σου είναι και αυτό σε sata ή σε ide..

 

Επίσης η mobo είναι στο hardware compability list..

 

Επίσης άμα κάνεις search εδώ στο forum τα ονόματα των συσκευών που απαρτίζουν τον υπολογιστή σου βρήσκεις άλλους που είχαν επιτυχία..!!

 

Προσπάθησε πιο πολύ τις πληροφορίες φίλε μου.. και θα δεις ότι θα βρεις αρκετά πράγματα!

Μετά άρχισε πάλι τις προσπάθεις..

 

Να σου πω να χαρείς..?? Εγώ τα κατάφερα πριν 1,5 μήνα αλλά.. ΠΑΙΔΕΥΟΜΟΥΝ ΑΠΟ ΤΟΝ ΠΕΡΣΙΝΟ ΜΑΡΤΙΟ!!!

Share this post


Link to post
Share on other sites

bloodiator..mallon...den kserw..lew na ksanavalw tin etoimi ekdosi twn 10.4.9 den eixa provlimata..itan ola teleia..kai mallon pws tha to kanw to apogeuma...tha sas pw ama katsei kati stravo..

 

take care.

Share this post


Link to post
Share on other sites

Μάγκες έφτιαξα ένα repository για τον Installer.app του iPhone με ένα πρόγραμμα που μπορείς και κατεβάζεις στην 1.1.3 & 1.1.4 αρχεία (rar/zip κλπ) από τον MobileSafari σε φάκελο στο ~/

 

Ενδιαφέρεται κανείς..?

Share this post


Link to post
Share on other sites

Τι χαμπάρια μουνάκια;

μπορούμε και να βρίζουμε εδώ xexexe :o

 

προβληματισμος:

οκ γουσταρω τον leo, ειδικα για τις δουλιτσες μου σε video (motion,final cut κτλπ)

τώρα που αρχιζω να μαθαινω και τα σορτκατς του λειτουργικου ακομα καλυτερα

δεν νομιζετε ομως οτι είναι καπως laggy η κινηση του κέρσορα/παραθυρα (μερικες φορες)?

τι εννοώ..

σαν να βλεπεις ταινια με σπασμένα καρέ ...η κινηση του κέρσορα δεν ειναι τοσο smoothy οσο θα πρεπε (25f/s για pal)

οταν μπουτάρω στα xp ,τα πραγματα ειναι νορμαλ

στον μακ παιζει και να μου βγουν τα μάτια αν κάτσω ολη μέρα

 

και για να μην παρεξηγηθω.. το συστημα πετάει ..δεν έχω καποιο προβλημα

το afterFX για παραδειγμα τρεχει πιο γρηγορα στον μακ απ'οτι στο pc (τεστεντ σε ίδιο project)

βασικα τον εχω και σε εναν σκληρο παμπαλεο IDE 80GB, νομίζω πως ήρθε η στιγμή να του κανω ενα partition copy και να περάσει σε SATA

κατα τα αλλα το xbench μου βγάζει 260 results

Q6600 oc στα 3.0GHZ (190 η cpu)

γενικα νομιζω πως είναι ΟΚ.

 

EDIT: τελευταια εκανα κατι αλλαγες και εχω το βασικοτερο προβλημα ,που είχα και παλια αλλα δεν θυμαμαι πως το ελυσα

Μετα απο καποια φαση το δικτυο χανει την ip του ,παιρνει δικια του (en-0 adaptor has a self ip and cannot connect .. . . ) και δεν μπορει να συνδεθει ,ουτε καν να μπω στο ρουτερ μου.

Πρεπει να κανω επανεκινηση για να μπει στα ισα του(οχι το ρουτερ .αλλα το pc)

Το ιδιο πραγμα γινεται και με τις 2 καρτες δικτυου που εχει η mobo μου.

Και με την yukon και με την realtek αν επιλεξω απο το bios ,αρα το προβλημα ειναι απο αλλου..

Ξερει κανεις τιποτα;

Ειδα αρκετα θρεντς εδω για το ιδιο πραγμα αλλα δεν εβγαλα και πολυ ακρη

ισως να τα ριξω αλλη μια ματια ;)

 

anyway καλημέρα σας :P

Share this post


Link to post
Share on other sites

αυτο υποψιαστηκα και εγω εξαρχης

το εχω στο 75, όσο τραβάει η οθόνη μου

δεν πάει άλλο!!

η αναλυση ειναι 1280χ1024

το δικο σου δεν ειναι "καπως" λαγκυ;

ουφο;;; :P

Share this post


Link to post
Share on other sites

λιγο που εψαξα στο νετ ειδα οτι πολυς κοσμος που περναει απο γουιν σε μακ εχει προβλημα τουλαχιστον με την κινηση του μαους

ειδα λοιπον οτι αυτο γινεται γιατι στα μακ υπαρχει διαφορετικη κινηση λογο του ακσερελεσιον που εχουν βαλει στον κερσορα

δοκιμαστε αυτο το προγραμματακι ,νομιζω κανει δουλεια

http://lavacat.com/iMouseFix/index.html

ισως να ηταν μονο ο κερσορας και ολα τα αλλα ηταν η ιδεα μου

Share this post


Link to post
Share on other sites

Έφυγα να το τσιμπίσω.. θα το δοκιμάσω το απόγευμα και θα αναφέρω!

Share this post


Link to post
Share on other sites

Ε ναι, λοιπόν, είμαι και 'γώ εδώ. Από του Αγίου ανήμερα, δλδ, αλλά τώρα συνειδητοποίησα ότι έχουμε και δικό μας thread.

 

 

Σε φάση ΤΙ ΛΕΤΕ ΩΡΕ ΠΑΙΔΙΑ :P

 

Εν πάση περιπτώσει, εγώ είμαι αρκετά κομπλέ με το συστηματάκι μου...

 

Zephyroth 10.5.2 Intel/AMD SSE2/SSE3 rev.2

 

-Abit AW9D-MAX (με εξαίρεση τον ήχο ALC882 τσιπάκι σε onboard RealtekHDA κάρτα. Αλλά το πατσάρισμα είναι τσάκα-πίκο. Και το SiliconImage για τα εξτρά sATA 5, 6, 7 έχει μαμήσιο οδηγό από τον κατασκευαστή. Γαμάτο; Γαμάτο.)

-ΑΤi 3870 (ο netkas ΓΑΜΑΕΙ. Απλά.)

-4GB G.Skill 800ρες (με χρονισμούς 4-4-3-5-15 <-- και γι'αυτό δεν αλλάζω για κιτάκι των 8. Πάνε φέτες.)

-C2D E6320 1,83GHz @ 2.7GHz. οέο.

-Dual 22" LG οθόνες, κομπλέ πάλι χάρη στον netkas

-Τα περιφερειακά, συμπεριλαμβανομένου πληκτρολογίου της Microsoft και ασύρματου λέιζερ ποντικιού ΜΧ620 της Logitech είναι όλα ΟΚ. Για την A3 Wacom δεν το συζητάμε και συνάμα είχα τη λιγότερο επόδυνη εγκατάσταση οδηγών με τον ΗΡ DeskJet 6840 στα ιστορικά του υπολογιστή μου. H Logitech QuickCam Express από τα βάθη της ιστορίας δούλεψε ΜΙΑ ΧΑΡΑ με το maccam.

 

Πάντως το 10.5.2 μου έκανε τη ζωή πολύ πιο εύκολη. Μέχρι τώρα έπεφταν πολύ περισσότερα πατσαρίσματα.

 

Σε άλλα συστήματα, υπάρχει ένας ΑΜ2, σε ASUS M2NPV-VM που δεν θέλει με τίποτα να δουλέψει η (nForce430) κάρτα δικτύου του. Κατά τ'άλλα, με το 10.5.2 του Zephyroth δουλεύω και με τους sATA δίσκους και πρέπει να κοιτάξω και τον ήχο, μια. Έχω καιρό να τον βάλω μπρός. Έχω τόσο λίγο ελεύθερο χρόνο που συνήθως απλά προτιμώ να κάθομαι τελευταία στον βασικό που δουλεύει. :( Που θα πάει. Με ported Linux οδηγό δεν δουλεύει; Δεν θα βιάσω το Ubuntu μου; ΔΕΝ ΘΑ ΤΟ ΚΑΝΩ ΝΑ ΔΟΥΛΕΨΕΙ;;; Ή και το FreeBSD μου. Του κερατά. Κάπου θα βρώ οδηγό που δεν με μισεί.

 

Η απλά μπορώ και να αγοράσω κάρτα συμβατή...(καμιά σίγουρη να μην ψάχνομαι ρε παιδιά;)

 

Πέραν τούτων, έχω και ένα laptop που δεν φοράει 10.5.χ απλά και μόνο γιατι φοράει x600 κάρτα γραφικών (ΚΑΤΑΡΑ στην APPLE που αποφάσισε ότι από το 10.5.0 τα kext που πατσάραμε όλοι θα ήταν αποκλειστικά PPC... κατάααααρα.) και έχει μείνει με 10.4.8 (που βέβαια, δείχνει 10.4.11, γιατί, εντάξει. Θέλω τα προγραμματάκια μου :P).

 

---------------

 

Πέραν τούτων, έχω κάνει εγκαταστάσεις σε φίλους σε άλλα μηχανήματα. Η IP35-Pro δείχνει πολύ συμπαθητική μητρική για OSX. Με το DVD του Zephyroth πρέπει να'ναι σκέτη απόλαυση η δουλειά (ενσωματομένο JMicron patch και patch για τον ήχο της...), σε ένα συμπαθέστατο Acer laptop της μάνας μου, όπου, με εξαίρεση την καμερούλα, όλα πήγανε κατ' ευχήν. (Ακόμα την ψήνω να μου το αφήσει... αλλά δεν έχει φώς στο τούνελ.) Πέραν τούτου, διάφορες εγκαταστάσεις σε περισταστιακά κουτάκια φίλων με ASUS συνήθως μητρικές έχουν δώσει ενδιάμεσα αποτελέσματα. Με λίγη πρόνοια, συνήθως όλα πάνε καλά...

 

---------------

 

Σαν ενδεικτικό, το Xbench μου βγήκε, τελευταία φορά που το 'τρεξα 150.75 <-- νομίζω ότι μάλλον πέφτω λόγω δίσκου. Το 'χω στον πιο αργό δίσκο του συστήματος (160άρις sATA 1 Maxtor από το πάλε ποτέ), γιατί ξεκίνησε ως πείραμα για το 10.5.2 που απλά έκατσε πολύ καλά. Εντός των επομένων ημερών, θα βάλω και το Acronis Easy Migrator να το μεταφέρει εκεί που είναι ακόμα ( -__- ) τα παλιά Windows, στον 500άρι sATA2 δίσκο, γιατί έχω ένα τριήμερο LAN party το άλλο ΣΚ που λέω να κατέβω με το μηχάνημα στην τρίχα. :P

 

Ελπίζω να πάνε όλα καλά. Επειμένουν ότι είναι ο πιό εύκολος τρόπος να κάνεις Bootable μεταφορά διαμερίσματος με OSX πάνω του. Θα δείξει.

 

Αυτά. Άντε. Έδωσα και γω αναφορά. :)

Share this post


Link to post
Share on other sites

mipos kserei kaneis pws mporw na egkatastisw to osx leopard se laptop toshiba sattelite l-10?

exw kanei tin egkatastasi alla den ksekinaei to pc

an mporei kapoios na voithisei

thanks!

Share this post


Link to post
Share on other sites

Τι εννοείς ακριβώς "Δεν ξεκινάει";

 

Κέρσορας που αναβοσβήνει όταν πάει να μπουτάρει; Κάποιο μήνυμα για (συνήθως Β0) Boot error ή κάποιο άλλο κόλημα κατά τη διαδικασία.

 

Αν είναι το πρώτο (ίσως και το δεύτερο. Το είδα μια φορά πριν από ποοοοολύ καιρό και δεν είμαι σίγουρος), για κάποιο λόγο δεν έχει περαστεί boot loader στο MBR του δίσκου σου. Λύνεται σχετικά εύκολα. Χρειάζεται το startupfiletool και λίγη υπομονή (για να ξαναμπουτάρεις από το DVD. Το πώς μπορείς να το βρεις εδώ.

 

Αλλοιώς, χρειάζονται σίγουρα κι άλλες πληροφορίες. (Λ.χ. θα μπορούσε να είναι κάτι τόσο απλό όσο vanilla kernel σε SSE2 μηχάνημα. Δεν λέω ότι είναι αυτό, αλλά με τόσες λίγες πληροφορίες...)

Share this post


Link to post
Share on other sites

Ε... βέβαια, όπου πατέντα και ο Ελληνας πρώτος!!

Δεν θα μπορούσαμε να λειπουμε απο εδώ.....

 

Εχω εγκατεστημενο το Λεο 10.5.0 απο flat image εδω και κατι

μήνες και καταφερα να κανω τα παντα να δουλεψουν τελεια εκτος απο

το ethernet. ευτυχως το φριτζάκι εχει και usb!

καμια ιδέα για update σε 10.5.2?

Λέτε να δουλεψει το Kalway????

 

 

M/B: ASUS P5E-VM HDMI

CPU: Q6600

RAM: GEIL 2 GB (1066)

GFX: ASUS EN8500GT SILENT

Share this post


Link to post
Share on other sites

gia sas pedes

eimai neos sthn olh fash kai skeftome na metakomiso apo win-doze se leopard

to ubuntu pou exo gia desktop paei mia xara alla gia cs3 photoshop dreamweaver ktl

klafta haralabe me to wine

skeftome lipon na paro laptop giro sto 800 euro kai na foreso pano leopard

pia dianomh-method einai h kaliterh kai pio laptop einai perissotero symvato ...

Share this post


Link to post
Share on other sites

Λοιπόν... ό,τι καλύτερο έχεις να κάνεις είναι να εκμεταλλευτείς το wiki που σου παρέχει το ίδιο το site, εδώ. Κάνε ένα μικρό scroll-down μέχρι το 10.5.2 Hardware Compatibility Lists και ρίξε μια γερή ματιά στον τομέα Portable Computers.

 

Από εκεί θα δεις φορητούς στους οποίους έχουν ήδη εγκαταστήσει OS X 10.5.2 και σε ποιό βαθμό έχουν πετύχει τον σκοπό τους. (Σίγουρα υπάρχουν πολλές δοκιμές πέρα από αυτές, αλλά δεν θα έχουν σημειωθεί όλες, γιατί, από τη μία δεν γράφουν όλοι τις επιτυχίες τους, κι απ' την άλλη, υπάρχουν παρτάλια που όταν λύνουν τα προβλήματά τους την κάνουνε στη ζούλα και μας κρεμάνε όλους.)

 

Από εκεί και πέρα, κοιτάς από αυτούς που αναγράφονται ποιό είναι περίπου στην τιμή που ζητάς και πάει λέγοντας. (Παρεμπιπτόντως, δεν έχω δει και πολλά υλισμικά που δουλεύουν στο 10.5.1 και ΔΕΝ δουλεύουν στο 10.5.2, οπότε ίσως να είναι καλή ιδέα να ρίξεις μια ματιά και στη λίστα εκείνης της διανομής.)

 

---------------------

 

Πέραν τούτου, εγώ γενικά είμαι της άποψης ότι ΌΣΑ λιγότερα πρέπει να πατσάρεις, ΤΟΣΟ καλύτερα είναι τα πράγματα για 'σένα. Δηλαδή, αποφεύγω το OS X σε AMD επεξεργαστές, κατά γενικώτερη ομολογία. (Αν καταφέρεις να περάσεις και vanilla kernel τόσο το καλύτερο. Intel δλδ.) Όσον αφορά τα γραφικά, λίγα σχετικά είναι οι mobile κάρτες που δεν υποστηρίζονται, συνήθως είναι αυτές που είναι οι πιο μετριοπαθείς, αλλά και φτηνές, οπότε και πιο διαδεδομένες (βλ. ATI Xpress200, Xpress200M kai Xpress300 chipsets, που φοράνε x1250, x1300 κλπ κάρτες και πάει λέγοντας. --αν διαβάσεις τις λίστες και το forum, θα βρείς ακριβώς ποιές είναι.)

 

Τώρα, σε φάση πιθανής αδιαφορίας, εγώ είμαι υπέρ της ψειροσύνης. Οπότε, αν βρεις κάποιο που να δουλεύουν όλα με λίγα λεφτά παραπάνω, θα συνιστούσα εκείνο. (Για παράδειγμα, το δικό μου 6ετίας Acer-άκι, που φοράει 10.4.8 είναι ΜΙΑ ΧΑΡΑ, και εκτός από το Card Reader δουλεύουν όλα, μέχρι στιγμής... Αλλά η ένδειξη της μπαταρίας δεν επικοινωνεί με την πραγματικότητα. Που καθιστά την χρήση του ως πραγματικό φορητό ολίγον τι... ζόρικο. Εντάξει, είναι φορητός mac, ένας τρόπος να έχω OS X να κάνω τη δουλειά μου, όπου κι αν είμαι, αλλά θα ήμουνα πολύ πιο χαρούμενος :Ρ Η λεπτομέρια κάνει τη διαφορά.)

 

---------------------

 

Εν ολίγοις, διάβασε. Οι απαντήσεις είναι σχετικές, αλλά υπάρχουν. Λίγο η λίστα, λίγο το forum, και θα βρεις τις απαντήσεις που χρειάζεσαι, λίγο πολύ.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×