Jump to content

Help With Blkinking Cursor plz...this is urgent


6 posts in this topic

Recommended Posts

Hello, I've done everything I could think of...I tried GParted, but that doesnt seem to do anything (when I boot to Gparted, its as if I didn't do anything at all, still the cursor) and I've tried to use EFI emulation. But my clean disk images are locked up in that HFS+ external HDD, and I'm on Vista 64 (the only install disk other than Ubuntu I have)... I can't use Ubuntu cuz it won't recognize ANY blank CD I try, it always says plz put in a blank disk...I have a proj that's on the 7th, and I backed up the iWeb files that I need, but I need to finish it so I can hand it in on Monday...plz I rly need this...I hope someone can help

Link to comment
Share on other sites

Well, I managed to get GParted working, added the boot flag, but the thing still won't boot (stuck at blinking cursor), any help?


Here's what I tried so far:


Boot MBR

won't boot


Boot Macbook

booted to GParted, got the GUI, messed up colors and contrast, marked partition for boot


Boot MBR *again after making partition for boot

Booted, but with command line (and I don't know what to do in it...)


btw, I've read somewhere that there should be 2 partitions, 1 for EFI, 1 for the OS, I only saw 1 partition in GParted ;)

also, I found this makeactive command the 2nd time i booted to MBR, but I couldnt figure out how to use it


here's my system specs if anyone needs it


DVD: iATKOS v1.0i

Processor: Core 2 Duo E6600

Mobo: Asus P5B

RAM: 2GB kingston DDR2 677


Gfx card: MSI GeForce 7600GS 256MB

Link to comment
Share on other sites

o yay! I got it to boot, I just booted tothe brazilmac dvd, then left it to run when it says press enter to install OS X, then it decided to boot off of my HDD for some reason :)...anyone knows how I can get it to boot without the DVD?

Link to comment
Share on other sites


  • Create New...