Jump to content

Sony Vaio FE41S and Iatkos 1.0ir2


Morgan_italy
 Share

6 posts in this topic

Recommended Posts

Hi everyone,

 

first of all I apologise for my bad english.

 

Recently I am interesting about mac world and I tried to install Iatkos 1.0 ir2 on my notebook Sony Vaio FE41S.

 

Its configuration is:

 

 

 

CPU Intel Core 2 Duo T5500 1,66 Ghz

Chipset Intel i945PM

Ram 2x1024 MB DDR2 SDRAM 667Mgz

HD 160 GB SATA

Video Card Nvidia GeForce 7600 Go

 

OS Windows Vista Home Premium

 

 

 

I am able to install Iaktos in dual boot win Vista. I have Vista in one partition (a NTFS partition) ad Leopard in the other partition (formatted in HFS+).

 

 

 

The problem I find is this:

 

when Leopard try to boot up, after some minutes, the system crush…or better…it appears a gray apple covered by a warning message that says “reboot your system” or something like that.

 

I have tried many times to boot up Leopard, but the message appears everytime.

 

 

 

Is there any hardware incompatibility with my system? What I have to do for resolving the boot up problem?

 

Thanks a lot!

Link to comment
Share on other sites

Try using the Kalyway's Leopard disk...

 

IATKOS did not work for me...

 

I have vaio sz-240 (945 chipset)

 

I currently have

 

GUID + Vanilla (Updates through Apple website works~)

Ethernet (Marvell® Yukon 88E8036 PCI-E Fast Ethernet) works after editing info.plist inside the IONetworkingFamilly.kext.

wireless (Intel® PRO/Wireless 3945ABG) --> Does not work.

Sound --> I am going to fix this today (hopely..)

Link to comment
Share on other sites

 Share

×
×
  • Create New...