Jump to content

Ati Mobility Radeon HD 2400


5 posts in this topic

Recommended Posts

Hi, I have Fujitsu Siemens Esprimo Mobile V5545,


there is Mobility Radeon HD 2400, does anybody tried to run it on this card ?


I tried 10.4.8 It worked, but without 3d acceleration, and resolution 1024x768.

I tried everything I've found, but everytime it made the system freeze on startup.


10.5 doesn't find my hardisk (with, without AHCI) so I stayed by 10.4.8(10.4.9 -no difference)


So pleas , does anybody tried to run this ?


Results ?



Link to comment
Share on other sites

we need to join toghether to find a solution I am also very new and also on the same machine with the same problem (I am now using safe boot)

I posted my thrad here to find a solution ..



maybe a moderator can help us join these 2 threads or something


anyway.. regarding your problem the harddisk isn't seen because you haven\t format it yet :P

use disk util

Link to comment
Share on other sites

oh first person with same problem


maybe i have not good 10.5 install, disk utill doesn't solve the problem.


But there's no problem with version, 10.4.8 runs good, only audio and video is the main problem.


Adobe is so fast, it's incredible, but the resolution 1024x768 on widescreen is deforming the pictures

Link to comment
Share on other sites

I have 10.5.1 and everything installed depdending on what version of the os you have the booting problem may be solved either gparted or by just using Disk Util and choosing MBR.post-82867-1199444870_thumb.png


Read more on installing leo here


If you do manage to boot it but it locks up at the startup image then you might want to try the -x option at boot time which disables the video drivers (safe boot)


Problems that I came across





@ this error the computer froze....

After this I reinstalled without natit (it didn't do anything anyway and I wanted to be sure that the problem was not commin

 from all sorts of drivers installed)



Installer restarted computer without finalizing

I tried disabling some of the BIOS stuff such as Legacy usb, ahci, wireless, but not the Execute-Disable Bit Capability



No boot options just straight booting, which in turn in lead to a frozen computer and crippled or grey display.

- Reinstall



Installed succesfully but the cursor blinked (when I was using iaktos)

- fixed it with gparted by seting the partition the boot flag


5) tried to use darwin_boot in iaktos but the script gave me errors

- fixed by setting disk # to 1 and partition # to 1



Video problems during normal boot or blank/grey screen on internal monitor

- using -x option




There are many issues that may lead to an unsuccesful instalation these are about most of them on Fujitsu Siemens V5545


Tiger I didin't install and I only used 1 partition


The strange thing is that I DO actualy remeber that at one point I had sound but with the screen like that in the picture. I have no idea how to replicate that same procedure again :P


To be on topic


AFAIK HD 2400 is not working with internal displays, only with ext. ones.

- i haven't used an external display yet.. just software mode


PS: This is a very new thing here and I am noob at this forum and the best thing i can do is to give feedback to the developers (beta testing) while trying to resolve the issues ... :(


Good luck.

Link to comment
Share on other sites

  • 2 months later...



I also have an ESPRIMO Mobile V5545. I am trying to install the Kalyway Leopard 10.5.1 DVD as I type this, but it gets to the stage where it is "Preparing the installation" and it looks like the machine just shuts down.


Are there any tips from the long time OSX users that I can try on this laptop so that I can move a little further? I wonder if I am having the problem where OSX does not detect my HDD?


Any suggestions would be greatly appreciated.


PS: This is my very first time installing OSX.




Link to comment
Share on other sites


  • Create New...