Jump to content

10.4.11/10.4.10 GMA900 blue screen fix via paper clip not work anymore? due to kernel/Netkas efi problem?


3 posts in this topic

Recommended Posts

Is anyone using 10.4.11 on GMA900 that still works with the paper clip method? (1, 2 or 3 wire)

I can only get it to display when external monitor is attached.


I am able to install xxx 10.4.11 with GUID EFI on SSE2 with 8.11.1 kernel, the only problem left is the video...


--- (after spending many hours reinstalling)


I tried to use non-EFI/non-GUID (regular MBR) kernel with 8.9.1 and video works again with 10.4.10 or 10.4.11.. where is the problem? EFI patch or 8.11.1 kernel...?



I am using Tiger again because Leopard doesn't support GMA900. but I wanted to add GUID to it since I am erasing my HD anyways. So for a SSE2 machine:


Any version of OSX (10.4.10 or 10.4.11)


1) GUID version of EFI by netkas + Kernel 8.11.1 use "EFI patching required" (no need to type -legacy..)

Result: ONLY external video work. (Tried 1,2,3 wire but not work. I did not try resistors) but I can't carry an LCD monitor with me all the time

-- you can't use 8.9.1 with EFI.. its incompatible.


2) MBR non EFI, non netkas + Kernel 8.9.1.

Result: 1 wire trick works again.

-- you can't use 8.11.1 because it NEEDS EFI..


---since 8.10.1 or 8.10.3 is SSE3 only I have not tested it.


What more can I do to isolate the problem. Would love to use GUID if possible because of easy resizing...



Link to comment
Share on other sites

  • 8 months later...
  • 1 year later...
Old topic, but there is solution. Take Chameleon EFI and AppleIntelIntegratedFrameBuffer, that does not require external Monitor or Paperclip, ant it works with 8.11.1 Kernel.

Witch version of AppleIntelIntergratedFrameBuffer , that does not require paper clip or external monitor in Tiger on laptop ?

Link to comment
Share on other sites


  • Create New...