Jump to content

iatkos only boots with rd=disk1s1


him
 Share

5 posts in this topic

Recommended Posts

I have installed iatkos with efi and original kernel but the only way i can get it to boot is by choosing the boot options and

typing in rd=disk1s1 (separate drive with leopard installed)

 

is there a way to set this permanently?

 

thanks!

 

 

......

actually it only runs when booting from the dvd then using the above boot option

Link to comment
Share on other sites

 Share

×
×
  • Create New...