Jump to content
steve buchemi

kernel_task spikes my cpu

4 posts in this topic

Recommended Posts

Hello all,

I have had leo running on my PC for about a month now however up until yesterday I could only boot leo with the install disk. I hadn't gotten around to figuring out how to fix the boot issue. So yesterday I used the startupfiletool and that fixed my booting problem. However now when i'm running leo every second or so Activity Monitory shows kernel_task spikes my CPU usage about every second causing my system to hang for a second then it goes back down to .6 or so.

 

PID=0

Process = kernel_task

User=root

Threads=~55

Rsize=~123MB

Vsize=1.13GB

 

This is the second leo install that has started to do this after I made it bootable. If anyone has any ideas please let me know. And please be specific so I don't screw up your instructions. Thanks for sharing the knowledge.

Share this post


Link to post
Share on other sites
Advertisement

Heya, did you find a solution to this? I have identical prob.

 

 

 

Hello all,

I have had leo running on my PC for about a month now however up until yesterday I could only boot leo with the install disk. I hadn't gotten around to figuring out how to fix the boot issue. So yesterday I used the startupfiletool and that fixed my booting problem. However now when i'm running leo every second or so Activity Monitory shows kernel_task spikes my CPU usage about every second causing my system to hang for a second then it goes back down to .6 or so.

 

PID=0

Process = kernel_task

User=root

Threads=~55

Rsize=~123MB

Vsize=1.13GB

 

This is the second leo install that has started to do this after I made it bootable. If anyone has any ideas please let me know. And please be specific so I don't screw up your instructions. Thanks for sharing the knowledge.

Share this post


Link to post
Share on other sites

me 3. i have notice if i use osx86 tools to force restart or force shut down then when osx loads back up my cpu cores are back to normal. but if i use the shutdown menu from the toolbar one of my cores are at 100 percent the whole time, which kernel_task is the culprit. same stats as the thread starter, 55 threads and pushing the cpu beyond 100 percent to 100.9 or 100.8. i think it has to do with being killed correctly when shutdown or restarted.

 

:wacko: i don't know any other solution to this. this started happing on 10.5.5 i was on 10.5.3 with no problems. stupid upgrades lol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×