Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
wentao1983

my, a mitake of viarhine.kext

Recommended Posts

hi , everybody.

 

i running the Mac OS few months ago, i install TOH leopard last night, my hardware be ok, just my etherent got problem.

 

my computer hardware list:

C2 E4300 support, but i need change boot.plists, "cpus=2", it is make proceseer perfectble.

gigabyte ga-vm800pmc, i cancel the sound card from bios setting, i using the creative USB sound card.

1G*2 DDR2 667 support

AGP 7300GT install NVinject.kext, it will be ok.

sata2:120G*2, ide:250G*2, 80G*2 cannot use SATA Hd TO install OS, just IDE for it.

ViewSonic 22'' si[[prt

 

 

problem happen from viarhine.kext.

 

the viarhine.kext running perfect on tinger OS, but the got unstablity on leopard 10.5.

 

in the case, i open webiste by safari(also firefox),might be 10s or 20s, i cannot open next page. then i check the network monitor, there are just have data sent, and data received was 0kb/s.

 

i try the case, i download the file from internet. the file have 95mb, after few seconds. the link stop at 25mb. i donknow, what happen of it.

 

thanks very much everyone.

1.tiff

2.tiff

3.tiff

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×