Jump to content
Sign in to follow this  
Followers 0
Joeandmat

Leopard su HP Pavilion DV65xx DV66xx

147 posts in this topic

Recommended Posts

AGGIORNAMENTO 27 GENNAIO 2008

 

Per semplicità, vi posto qui di seguito i driver/link utilizzati:

 

File (NEW&Current):

AppleACPIPlatform.kext

PowerManagement.bundle

Audio ALC268 by Taruga installer

QuartzSimple.dmg

 

File (OLD):

AppleACPIPlatform.kext

PowerManagement.bundle

 

Link:

Driver Video by ScootAngel basati sulla release 9C23 della 10.5.2

Audio ALC268 by Taruga + Diego Giovany

 

 

AUDIO

Per installare l'audio bisogna eseguire l'installer: fa tutto lui... controllare il sito per nuovi installer.

Funziona: Casse integrate, uscita cuffie, microfono integrato, controllo volume.

Non funziona: mute, ingresso microfono, ingresso linea.

 

 

BATTERIA:

Per far affacciare l'icona della batteria bisogna installare l'AppleACPIPlatform.kext tramite Kext Helper o solita procedura, e copiare il PowerManagement.bundle in /System/Library/SystemConfiguration/

Rilasciata nuova versione del PowerManagement.bundle. Questa permette la modifica dei tempi impostati per lo spegnimento del monitor e per lo stop degli HardDisk.

Lascio la versione vecchia (OLD) per coloro la cui nuova versione (NEW) non funziona.

 

 

QUARTZ 2D EXTREME:

Con i nuovi driver video, ho abilitato il quartz 2D Extreme e tutto funziona alla grande! Niente più blocchi!

Se avete invece blocchi improvvisi del computer, del tipo che vi si blocca tutto tranne il mouse, potete provare a disabilitare il Quartz 2D Extreme. Avviate l'applicazione Quartz Simple.app contenuta dentro lo zip allegato. La procedura che vi affaccia è per abilitarlo: voi fate l'opposto.

Andate su Tool, quindi Disable Quartz 2D Extreme. A questo punto clikkate sulla mela, quindi Uscita Forzata, selezionate l'applicazione Quartz Simple e clikkate su Uscita Forzata. L'applicazione si chiuderà. Dentro la finestra Uscita Forzata, clikkate su Finder, quindi Riapri. Riavviate il computer e testate se tutto va bene.

 

 

DRIVER VIDEO:

Installate i nuovi driver video: avviate l'installer, andate avanti finchè in basso a sinistra non vi affaccia il pulsante "Ad hoc" (o "Customize" in inglese), cliccate e selezionate il package 9C23 e gli nvinject della vostra scheda video (se diversi da quelli selezionati, deselezionateli e scegliete quelli più adatti a voi), a seconda della quantità di ram video che disponete (nel mio caso ho messo quelli da 128MB).

Adesso il System Profiler mi rileva questo!

PS: il nome l'ho messo io! :P

 

 

 

Salve a tutti!!

Ho da poco acquistato un HP Pavilion DV6580el e avevo già dall'inizio intenzione di mettere Tiger prima, poi Leopard (dato che è uscito!!! :hysterical: ) solo che alla fine non riesco mai a configurare la scheda video e la scheda audio!!

In pratica ho installato la versione TOH RC2 e l'uscita sullo schermo del notebook di vede, cambiando le configurazioni del file com.apple.boot.plist riesco pure ad impostare una risoluzione adatta dello schermo (1280x800), solo che il video non è un granchè (penso che vada in modo safe, tipo WINXP quando si avvia in modalità provvisoria, perchè con il -v mi dice che non riesce a settare il tipo di scheda video) e l'audio non si sente.

In particolare, ho una Realtek ALC268 High Definition Audio, ho provato cambiando i valori con la guida per la ALC880: alla fine il LEO mi vede la scheda, ma resta muto come un pesce... :)

Vi posto la mia configurazione: da notare che ho un HD Sata con chipset ICH8-M e mi viene riconosciuto tranquillamente, senza nessun problema...

 

Processore: Intel Core2Duo T7300 2.0GHz, FSB 800MHz, 4MB cache L2

Scheda Madre: Quanta 30D2

Chipset: ICH8-M

RAM: 2GB a 677MHz (espandibile fino a 4GB 800MHz)

Hard Disk: Hitachi (mi sembra), SATA 250GB

Scheda Video: Nvidia GeForce 8400GS

Scheda Audio: Realtek High Definition Audio ALC268

 

Non mi sembra manchi altro...

 

Chi può dare una mano, si faccia avanti!!!

Un'altra cosa: provando ad installare i kext video (l'ultima versione di NVinject per LEO) e con il verbose mode, ho visto che alla fine lui riesce ad individuare la scheda video, solo che poi non si avvia più il LEO!!! Cioè mi viene scritto VGA Matching Fault, che me lo dice anche quando non installo i NVinject, e poi mi dice che NVinject riesce a settare la scheda video Nvidia 8400GS. Poi però si blocca tutto, non carica nemmeno più dall'hard disk e alla fine sono costretto a spegnere manualmente il PC! Ma soprattutto sono costretto a reinstallare tutto daccapo!!! Non c'è una procedura che consente di togliere il caricamento di questi kext all'avvio??

Ultima cosa: il mio sistema si avvia (anzi, avviava, perchè per ora sono incasinato con l'università e non ci posso mettere mano con il MAC, purtroppo!!) anche senza il -legacy, anche se poi certe volte mi si bloccava e mi dava ininterrottamente l'errore "MAC OS not yet set".

Invece per quanto riguarda il Darwine, effettuo la procedura di Midral (o del ReadMe del CD) prima dell'installazione e anche dopo la stessa senza riavviare, solo che non va!

TRUCCO: sapete come si fa a fare la procedura prima che si riavvia?? SEMPLICISSIMO!!! Io faccio così: dopo che avvio l'installazione e lui comincia a installare tutto, apro la console con i messaggi di errore e di progresso (dovrebbe essere MELA+L, o comunque nell'ultimo menù si trova "Resoconto"), e la metto in "primo piano", ovvero seleziono la finestra Resoconto (per vedere se è selezionata, si può vedere che la barra di progresso della finestra Installazione diventa grigia anzichè azzurra). La cosa spettacolare è che alla fine dell'installazione, il PC non si riavvia da solo!!! Infatti la finestra Installazione dice "Premere il pulsante Riavvia per riavviare". A questo punto apro il terminale e il gioco è fatto!!

Attenzione però! Se cliccherete sulla finestra di installazione, inizierà il conto alla rovescia!! Quindi fate ben attenzione di non cliccare sulla finestra e aprite il terminale!

Spero di aver aiutato qualcuno, ma spero soprattutto che qualcuno aiuti me!!

CIAO!!!! Buon MACOSX a tutti!! :D:D:D

Share this post


Link to post
Share on other sites
Advertisement
per la schedavideo vedi qui http://nvinject.free.fr/downloads.php

 

E non funziona con una 8400gs ...

 

 

E non funziona con alc 268 ...

 

io ho un hp 6236 e vanno bene , solo il wifi non funziona

ciao

 

Ma il tuo dv6236 ha una 7400 o 7600 che è totalmente diversa da una 8400

 

e l'audio è Conexant e non Realtek.

 

Quindi il nostro amico, attualmente, non avrà ne audio ne video (QE/CI ovviamente).

 

Non postare a caso, e non creare illusioni. Ciao.

Share this post


Link to post
Share on other sites

io su quel portatile ho disintegrato vista e messo xp via mod dei driver. per la serie 8xxx di nvidia, per quanto ne so (tranne modelli di punta) non c'è niente. Per la scheda audio...mha...ma dubito senza video farai grandi cose

Share this post


Link to post
Share on other sites
io su quel portatile ho disintegrato vista e messo xp via mod dei driver. per la serie 8xxx di nvidia, per quanto ne so (tranne modelli di punta) non c'è niente. Per la scheda audio...mha...ma dubito senza video farai grandi cose

 

Infatti è la prima cosa che ho fatto!! :rolleyes::D

 

Per ora c'ho XP e Vista in dual boot... Sarebbe perfetto avere anche MAC!

Share this post


Link to post
Share on other sites
io su quel portatile ho disintegrato vista e messo xp via mod dei driver. per la serie 8xxx di nvidia, per quanto ne so (tranne modelli di punta) non c'è niente. Per la scheda audio...mha...ma dubito senza video farai grandi cose

 

 

Ciao, il video mi funziona cioè si vede sul monitor del notebook, solo che non ho nessuna accelerazione hw.

Il problema che mi interessa di più è l'audio... il video si risolve...

Qualcuno sa come fare per una ALC268??

Share this post


Link to post
Share on other sites
Ciao, il video mi funziona cioè si vede sul monitor del notebook, solo che non ho nessuna accelerazione hw.

Il problema che mi interessa di più è l'audio... il video si risolve...

Qualcuno sa come fare per una ALC268??

 

Ciao,

io invece ho un Pavilion DV6678el, con la stessa scheda video... speriamo di riuscire a trovare una soluzione anche perchè la mia speranza era quella di utilizzare solo OSX sul mio portatile... che stress!!!

Share this post


Link to post
Share on other sites
Ciao,

io invece ho un Pavilion DV6678el, con la stessa scheda video... speriamo di riuscire a trovare una soluzione anche perchè la mia speranza era quella di utilizzare solo OSX sul mio portatile... che stress!!!

 

Ciao, in verità ti dico che il video funziona (cioè "si vede"), solo che la grafica è un pò "lenta" (diciamo come quando avvi il windows in modalità provvisoria e la grafica è in safe mode)...

 

Il problema che più interessa è l'audio che ho provato con alc888 modificato, ma non va! Cioè ad un certo punto mi da una periferica di out, solo che non si sente nulla!

per quanto rigurarda i pulsanti capacitivi, invece, funzionano perfettamente (cioè si vede che aumenta l'audio che non si sente e mette in muto...)

Speriamo che qualcuno possa darci una mano!!! HELP US!

Share this post


Link to post
Share on other sites
Forse per l'audio c'è una qualche speranza.

Voi possessori dell'Hp con alc 268 andate a questo post http://forum.insanelymac.com/index.php?showtopic=75780 e testate HDAudio.kext seguendo le istruzioni.

Se vi esce qualche risultato postatelo (con l'output), e incrociando le dita forse avrete l'audio tra un pò.

 

 

Grazie, appena posso proverò e posterò i miei risultati... mi sembra il minimo condividere!!!

 

Ma per la scheda video qualcuno sa qualcosa??

Grazie babyporch!

Share this post


Link to post
Share on other sites
Non funziona.

Se vuoi provare a farla funzionare fai il tester. Segui questo link http://forum.netkas.org/index.php/topic,55.0.html e partecipa al test, postando i risultati.

Ciao.

 

Io la sto per testare... qualche altro minuto, il tempo che finisco di buttare giù la iso di ISO con Efi ed inizio i test... speriamo bene!!!

 

Leonardo

Share this post


Link to post
Share on other sites

nell'update 10.5.2 prossimo venturo si presume ci siano driver aggiornati con teorico supporto alle geffe serie 8 di fascia bassa, sempre che ce la facciano a farle andare

per ora non funzuionano e sarà così per un po

Share this post


Link to post
Share on other sites

Salve a tutti!! Ho installato la Kalyway 10.5.1 e devo dire che gira alla grande con kernel vanilla e efi!!

Fra un poco riesco a sistemare anche il video ;)

speriamo bene per l'audio, perchè a me da kernel panic con il test!!!

 

ciao a tutti e buon Anno!!!

Share this post


Link to post
Share on other sites

Buon Anno a voi possessori di HP Pavillon e a tutto il forum !!!

 

Buone notizie: per i possessori di 8400, 8500 e 8600 scaricatevi nvinject e le kext e OpenGL framework 10.5.2 e vi funzionerà finalmente il video (testato su 9585el).

 

Per chi di voi ha ALC 268 come sk audio provate la kext per 268 di taruga (funziona testata su 9585el).

 

Adesso l'Hp vola....

Share this post


Link to post
Share on other sites

Ciao a tutti! Ho installato i "driver" di Taruga... adesso l'audio si sente, ma posso fare solo mute o volume, non me lo fa regolare perchè mi dice che non ci sono altoparlanti...

qualcuno sa come fare?

Oppure qualcuno che ha una alc268 mi può consigliare qualcosa?!!?

Thanks at all!

Share this post


Link to post
Share on other sites

Salve a tutti,

sono nuovo e anch'io vorrei passare a leopard. Ho un HP pavilion DV6551ea, la differenza più grande rispetto ai vostri credo riguardi in particolare la scheda video, in quanto il mio PC monta una Mobile Intel® 965 Express Chipset Family.

 

Volevo sapere se sapevate se ci sono problemi di incopatibilità con questa scheda video e se sono stati risolti i problemi con la scheda wireless e quella audio.

 

Vi ringrazio anticipatamente per il vostro aiuto.

 

Ciao.

Share this post


Link to post
Share on other sites

Adesso l'audio funziona!! Alc268 con controllo volume, ma... senza muto...

Beh, non si può avere tutto nella vita!!!

 

installare l'installer di Taruga e poi installare il kext AppleHDA (a mano, con kexthelper, come volete...)

questa release, ha un piccolo problema: rumore bianco.

 

Per eliminarlo impostate a zero il volume sel secondo ingresso microfono da "Preferenze di Sistema", quindi "Suoni", ed infine "Ingressi".

 

Buon audio a tutti!!

TarugaACL268Installer5.zip

AppleHDA_mod.zip

Share this post


Link to post
Share on other sites

Ciao stationapollo, ma era per me il tuo messaggio?

 

perchè ho guardato anch'io sul wiki ma trovo solo la GMA950, GMA900 e GMAx3100.... La mia è una di queste?

Share this post


Link to post
Share on other sites

beh, veramente, se non ricordo male, installando la kalyway c'erano tre schede video intel... e mi sembra che la x3100 era presente...

hai provato ad installare??

Share this post


Link to post
Share on other sites

No non ho ancora provato... volevo cercare di sapere prima quali problemi di compatibilità avrei incontrato e se era semplice risolverli.

 

Comunque per installarlo mi basta avere il DVD di installazione Kalyway, i driver taruga per la scheda audio, quelli per la scheda video mi dici che probabilmete ci sono (come posso saperlo con più sicurezza? solo installando?!),... per la scheda wireless sei riuscito a trovare una soluzione?

 

Ma l'installazione è poi abbastanza intuitiva o è una cosa complicata? Perchè diciamo che non sono proprio un informatico... me la cavo però!

 

Scusa se ti rompo ma avrei anche un altra domanda: installarlo con il dvd iATKOS è la stessa cosa?

Share this post


Link to post
Share on other sites

@Joeandmat: ho anch'io una ALC268, ma con i driver di Taruga (com'è successo ad altri) le casse integrate scoppiettano da far schifo.

Potresti mandarmi il tuo codec audio che lo confronto col mio?

thx

 

EDIT: come non detto, con la patch di Diego Giovany funziona tutto perfettamente anche a me (no mute).

Viva la befana!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×