Jump to content

Cannot get ANY OS X To install


1 post in this topic

Recommended Posts

So, I bought some new hardware in hopes of making a new hackint0sh. I got it all put together, and I was really excited. I went to install Tiger, and I got the gray reboot screen for every distro I have. I tried everything I had from Myzar 10.4.5 to uphuck 1.4i, all with the same "Please hold down the power button..." blah blah blah. Next I thought I should try Leo. I tried installing ToH Leo RC2 about 3 times, and it makes it all the way through the install, but then all I get is a blinking cursor. I found some info on how to fix the blinking cursor, but the best I can do as far as that goes is get a b0 error. I'm really stuck, and I need some help please. Hardware as follows: ASRock 1333 DDR667 R1.0 (GMA950), Intel Celeron Conroe 420, 1GB Corsair DDR667 RAM, 320GB WD SATAII HD.Thanks in advance for ANY advice, you guys have yet to steer me wrong.


UPDATE: I'm waiting to try a Kalyway Leo DVD as soon as it finishes, and I also have the iATKOS release in que as well. Any luck with either of these releases, anyone?

Link to comment
Share on other sites


  • Create New...