Jump to content

Can't Install 10.4.x


3 posts in this topic

Recommended Posts

I've tried to install both 10.4.8 Jas and 10.4.10 Tubgirl and neither will install.


Here's the deal with each, and below that will be the specs.


#1. Tubgirl 10.4.10: I get down to 3mins left and about 80% install. The installation then gets to the Intel patch portion of the installation and I get an immediate "failed" screen with the option to view the logs. The logs showed me nothing that pointed towards an error that I could see.


#2. Jas 10.4.8: I get about 5mins into the installation, during the essentials, and it just stops installing and just gives me an option to shut down or restart saying there was a problem installing.


I've tried the following:

- Reburn using different media and at different recording speeds

- Also burnt using both a copied image of the ISO form the source save drive, aka dragged it to my desktop on my primary drive before burning, and I've also tried burning the .iso straigt from the storage drive.


My specs are as follows:

- AMD 64 3000+ Venice core (sse3)

- DFI Lanparty UT NF4 Ultra-D board (socket 939)

- 256mb Nvidia 7800GT PCI-E videocard (EVGA CO SE if that helps)

- 2gigs of memory

- Installation DVD drive is a Phillips 16x DVD (although I've also tried my old 8x NEC drive in the past)

- 60gig WD PATA drive on its own IDE cable


I really can't think of what would be causing it. I "thought" the Tubgirl one was because it was trying to patch intel. I checked the customize options during install and I have no option to disable that. Since it always crashes the install at that same point I don't think I can stop it.


So when I went to Jas' 10.4.8 I made sure I customized the install to only include the AMD instructions, most used hardware and the NV40 drivers. But, obviously, that install didn't work either.


Any ideas? Anything in the BIOS that may need to be changed to install correctly?


Thanks for any feedback.



Link to comment
Share on other sites

I still can't get it to install.


I've tried different IDE cables... no go.


I'm going to try, as a last resort, hooking it up to the same IDE cable as my DVD drive. If it still won't install I'm giving up til my computer rebuild soon.

Link to comment
Share on other sites


  • Create New...