Jump to content

Problem getting new amd Leopard to boot


xx66stangxx
 Share

4 posts in this topic

Recommended Posts

First of all thank you to Zephyroth for the distro.

 

Ok so the dvd boots, takes like 5mins to get to the setup. Installs like a dream, only like 45 min install wait time.

 

But I can't get the darn thing to boot up in Leopard

 

I do the whole

 

-s

 

fdisk -e /dev/rdisk0s1 I have also tried /disk0 /rdisk0 ext...

 

update

 

f 1

w

q

reboot.

 

I did that in the terminal on the setup dvd and from pressing F8 at boot up

 

any suggestions why I can't get it to boot?

 

Specs: Amd x2 6000+

Chipset: NVIDIA SPP190 (C51XE) SSE3

Mobo: NVIDIA nForce 590 SLI MCP

e-force 8800 GTS Superclocked

 

I have an ata hdd as master drive and my dvd as slave drive

 

Could it be maybe that my dvd drive isn't set to slave? (the two little chips that are moveable next the the IDE connecter)

 

But any help is much appreciated :-)

Link to comment
Share on other sites

You need the ToH RC2 DVD and boot off it and run in terminal /usr/misc/script.sh and your good to go. Same thing happend to me and didnt work till i ran that script.

 

could you pm me with the link? I can only find the intel one on google

 

so All I have to do it type

 

/usr/misc/script.sh and reboot or do I need to also do the

 

fdisk -e /dev.....?

Link to comment
Share on other sites

  • 1 month later...

hey, im new to osx86 proj.

 

i have the ToH RC2 build, installed it, and have the same problem as you, but in terminal, (both inside leopard, and from utilites on install from disk) i put in the usr/misc/script.sh volume (which is named leopard, so obviously i put that in) but it says no such dir/file exists.

 

any other suggestions?

Link to comment
Share on other sites

 Share

×
×
  • Create New...