Jump to content

Problems booting up


4 posts in this topic

Recommended Posts

Hi all,


I got Leopard installed with the ToH release but after it was installed and it wants to boot again I get the error:

"System config file apple.com.boot.plist not found" when the dvd is in the drive.

And the blinking cursor without the dvd in the drive...


What can I do to change that?


Thanks! ;)

Link to comment
Share on other sites

I tried the following:


dd if=/usr/standalone/i386/boot1h of=/dev/rdisk bs=512 count=1

/usr/sbin/startupfiletool /dev/rdisk1 /usr/standalone/i386/boot

bless -device /dev/disk0 -setBoot

diskutil mount /dev/disk1s1

sudo /Applications/Clonetool/sbin/bless -mount "/Volumes/volume name" -setBoot -verbose


But still no luck...

Link to comment
Share on other sites

I did another fresh install of the ToH release and after the install I ran the install disk again.

Opened up the Terminal from the install disk and did:


/usr/misc/script.sh Leopard

(Leopard is the partition name)


Script ran and I rebooted without the disk in the drive.

Now i have the following error when booting: b0 error

Link to comment
Share on other sites


  • Create New...