Jump to content

Uphuck v1.4 r3 installation problems


3 posts in this topic

Recommended Posts

hey, first can i jsut say what a great forum..

Never thought getting mac os on a pc was possible..

But alas i am another noob having problems with gettin this installed..


My specs are adequate


Intel celeron D chipset is SSE2 (2.0Ghz)

1.0Gb of ddr Ram

Ide Harddrive Partitioned Correctly (32Gb) (10gb active partition... done via Diskpart Correctly!)

Running Vista Ultimate

I downloaded Uphuck 1.4i r3 which is the correct one Ive been told for my set up and Ive heard this works on Slower systems than my own..

Now for My Dilema!

Im Running VMware to create the virtual Machine to Install to the Newly made Partition. Set to run the Iso from Daemon Tools. This all works fine.. Now I start the Virtual Machine.. First I Disable the Floppy Drive by Pressing F2 and turning it off in System Setup then Pressing 'Esc' I Boot from Cd drive...

This Take me into the Darwin Boot loader type thing.. Loads of text which hangs for 2 mins or so, 'Waiting on Root drive' then continues to a command prompt which flickers to the Aqua Screen..

With English selected in the language box, I click the arrow. then I get the Preparing Installation.

After 25mins or so It goes off with the wheel still going.. Then Boom "Because of Problem Mac os could not be completed"!


Im gettin so Frustrated with this.. can please anyone help figure out why Its jsut not Installing..

Ive tried installing the JaS version which was no better..

I managed to get to Select Drive then it crashed instantly after. Ive installed Vista twice and Had to reconfigure my partitions more then a dozen times!! Please Help!






oh, Also Just to add... When I Create the Partition Is it a good idea to Have it Formatted into Fat32? Ive been reading it still works, although this has been where Ive ended up with having to 'Inactive' my Partitions because it think its the main active drive... Make me shout at my monitor lots!! lol

Link to comment
Share on other sites

Ive Just tried this again using the FreeBSD in Vmware.. It was going smoothly until the same point.. When the error log comes up, if i can get it to come up... Its says... CPu halted!


IM about this close ! at the moment to wiping my harddrive over again and never speaking of mac Os again!God someone please help me... lol



MotherBoard - P4M266-823X Albatron v.2

CPU - Socket 478 mPGA

Instruction - MMX, SSE, SSE2

Codename - Northwood


Hope this can help some to help assist me

Link to comment
Share on other sites


  • Create New...