Jump to content

Problema P5B + Leopard


FoxAlex
 Share

8 posts in this topic

Recommended Posts

Ciao a tutti, ho installato MACOSX Leopard TOH RC2 sul mio PC e ho un paio di problemucci:

- quando spengo il leopard, sento che si disattivano i dischi rigidi, ma ventola della cpu e motherboard rimangono accese. Ho provato a settare S3 sul bios come letto in un altro post ma niente da fare. Inoltre il mio bios è l'ultimo ufficiale Asus.

- l'altro problema è che non riesco a far funzionare il controller Jmicron (problema non rilevante) ma più che altro non riesco a far funzionare i SATA 3 e 4. Sul SATA 1 ho messo il mio HD primario, sul SATA 2 l'HD secondario e sul SATA 3 un masterizzatore DVD. Ho provato ad impostare da bios sia IDE che AHCI, ho installato i driver di Mistico per la P5B Deluxe ma niente.

 

Altra cosa che volevo segnalarvi è che se metto sul bios il controller SATA impostato su IDE, l'avvio del Leopard risulta notevolmente rallentato, lo stesso se abilito il controller JMicron.

 

Per completezza vi posto la mia configurazione Hardware:

 

MB: P5B

CPU: E6300

RAM: 2x1GB

VGA: Gforce 6600GT

HD0: Seagate 250 GB SATA2

HD1: WD 250 GB SATA 2

DVD0: Nec SATA

Link to comment
Share on other sites

Il problema dello spegnimento l'ho risolto con le seguenti impostazioni bios della sezione Power:

 

Suspend Mode: [s3 only]

Repost Video on S3 Resume [Disabled]

ACPI 2.0 Support [Enabled]

ACPI APIC support [Enabled]

 

per l'altro problema con il mio controller ICH8 ancora nn ho risolto...

Link to comment
Share on other sites

  • 2 weeks later...
  • 9 months later...
 Share

×
×
  • Create New...