Jump to content

Leo Installation Problem


6 posts in this topic

Recommended Posts

Hi all,


I'm new of this forum, but not really new to hackintosh.


I go directly to my problem: (at the moment I have tried only through VMware)

I have downloaded the Brazilian DVD , and burned on a DVD-R. When I try to boot from that DVD at the Darwin bootloader I insert "-v platform=x86pc" and after press enter, the system start to load from the DVD thousand of files (they spin to fast to see what kind of files are) and after a while the system reboot.


The virtual machine configuration works with Tiger 10.4.9.


So this afternoon I will try to make a clean instalL on my system, according to you I will be able with this configuration:


M/B: Abit AB9Pro ICH8R

CPU: Core 2 DUO 2.13GHz

Video card: GeForce 8800GTS

Sound: 1st Creative audigy; 2nd the integrated one (I don't remember the model) oviously not at the same time).


Can some one help me?

Thanks in advance



Sorry for my English.


Link to comment
Share on other sites

In the week-end I have installed a SATA DVD burner, seen that seem that the IDE drives connected to the Jmicron controller does not works, even if connected as esxternal USB drive.


But when I boot telling to the bios to use as first boot drive the SATA DVD he is unable to boot, (the activity led do not flash at all).


I tried to connect it on the Silicon Sata controller and on Jmicron Sata controller, always the same problem.


Please Help Me!!

Link to comment
Share on other sites

  • 1 month later...

  • Create New...