Jump to content

Problems booting after Leopard Install


11 posts in this topic

Recommended Posts

hi, i have tried installing leopard a few times, with no success. what happens is that i first format my hdd (usb) as mac os (journaled), i then proceed with install. i don't think any of the patches apply to me so i decided to just install the main system. it installs but after the first re-boot, i get the grey screen with the spinning set of lines. it spins for about 15 seconds and then it just stops. i left it for about four-five hours and it still didn't move. does anyone know the problem? the image i am using is the one you have to unpack and burn in os x itself and the .iso is called kalyway_osx86dvd_Leopard_9a527.iso. The following are my system specs:


Dell Dimension 9150

2gb ram

ati radeon sapphire x1950 pro wit 512mb gddr3

intel p4 wit ht technology (sse, sse2, sse3)

120gb usb external drive


this set-up worked very well with os x tiger (4.6 & 4.8)


i would be very greatful if anyone could help me with my problem. thanks in advance


p.s. i have attached the screen i get stuck on


Link to comment
Share on other sites

same problem for me. On Aspire 9920 with nvidia 6800 mobile. Seems to have something to do with the graphcs: when the spinning cercle crashes, the display get's a little bit darker.


I installed Nvidia-driver while Kalyway install.

this is the moment of crash when the freshly installed Leopard boots for the first time (in -v mode):


Any idea?

Link to comment
Share on other sites

I don't know if this have something to do, but in the crashreport sandbox-compilerd_2007-11-10-154524_localhost.crash (mentioned in the displayscreen of my previous posting) one second before computer hangs up, i found these informations:

Process: sandbox-compilerd [43]

Path: /usr/libexec/sandbox-compilerd

Identifier: sandbox-compilerd

Version: ??? (???)

Code Type: X86 (Native)

Parent Process: launchd [1]


Date/Time: 2007-11-10 15:45:24.381 -0800

OS Version: Mac OS X 10.5 (9A527)

Report Version: 6



Exception Codes: KERN_INVALID_ADDRESS at 0x00000000401f34f0

Crashed Thread: 0


Thread 0 Crashed:

0 libSystem.B.dylib 0x001f1830 strlen + 16

1 libSystem.B.dylib 0x001e98f0 vasprintf + 491

2 libSystem.B.dylib 0x0021450e asl_vlog + 563

3 libSystem.B.dylib 0x002142d7 asl_log + 57

4 sandbox-compilerd 0x00002a13 0x1000 + 6675

5 sandbox-compilerd 0x00003f01 0x1000 + 12033

6 sandbox-compilerd 0x000039ba 0x1000 + 10682

7 libSystem.B.dylib 0x0025de6f mach_msg_server + 343

8 sandbox-compilerd 0x00001f10 0x1000 + 3856

9 sandbox-compilerd 0x00001ac6 0x1000 + 2758


Thread 1:

0 libSystem.B.dylib 0x001efd6e __semwait_signal + 10

1 libSystem.B.dylib 0x002459d9 sleep$UNIX2003 + 63

2 sandbox-compilerd 0x00001ff2 0x1000 + 4082

3 libSystem.B.dylib 0x002190f1 _pthread_start + 321

4 libSystem.B.dylib 0x00218fae thread_start + 34


Thread 0 crashed with X86 Thread State (32-bit):

eax: 0xffffffff ebx: 0x001e9c3f ecx: 0x401f34fd edx: 0x401f34f0

edi: 0x401f34fd esi: 0x401f34fd ebp: 0xbffffa98 esp: 0xbffff33c

ss: 0x0000001f efl: 0x00010286 eip: 0x001f1830 cs: 0x00000017

ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037

cr2: 0x401f34f0


Binary Images:

0x1000 - 0x74ff3 sandbox-compilerd ??? (???) <e4b45dee8c457f1bac3773bc66d05e06> /usr/libexec/sandbox-compilerd

0x90000 - 0x117ff7 libsqlite3.0.dylib ??? (???) <2520da698d668da5b4207d8ce2296931> /usr/lib/libsqlite3.0.dylib

0x120000 - 0x127ffe libbsm.dylib ??? (???) <4d1f862c7ab0ef5090733238ca0d6371> /usr/lib/libbsm.dylib

0x12d000 - 0x18affb libstdc++.6.dylib ??? (???) <981dbc0f8c3297f3d5ee969316545c1b> /usr/lib/libstdc++.6.dylib

0x1db000 - 0x1e2fe9 libgcc_s.1.dylib ??? (???) <c884b86212d86db06b7dc6826b56973c> /usr/lib/libgcc_s.1.dylib

0x1e8000 - 0x33dfe3 libSystem.B.dylib ??? (???) <4a3a6737703f0c7ea02fed4cdb25466e> /usr/lib/libSystem.B.dylib

0x3c9000 - 0x3cafef libmathCommon.A.dylib ??? (???) /usr/lib/system/libmathCommon.A.dylib

0x8fe00000 - 0x8fe2d883 dyld 95.1 (???) <421e26152bb0af280d47a019f23c7e6b> /usr/lib/dyld

0xffff0000 - 0xffff1780 libSystem.B.dylib ??? (???) /usr/lib/libSystem.B.dylib



No one of the specialists want to help us?


Link to comment
Share on other sites

ok i have decided to try a new image, is this a good one:

the .iso is called ToH_x86_9A581_RC2.iso

where do i burn this, in mac os x or in windows?

also, are there any patches i need to apply?



That image works fine for me.


Any burner software wil work, both in windows and mac.


No patches are needed as it is already patched.


Good luck. :D

Link to comment
Share on other sites


  • Create New...