Jump to content

Unable to format and install


1 post in this topic

Recommended Posts

Alright so I'm not exactly sure what the problem is. I've gotten various errors from disk utility including: Insufficient permissions, I/O Error, Failure on Exit.

I get those every time I am attempting to format my IDE hard drive. I first tried a seperate partition and it didn't work. So then I tried to format the whole driver, and that didnt work. I'm not sure exactly how I did it before, but I did install OS X 10.4.6 a long time ago. Right now I have been using a JaS OS X 10.4.8 AMD Intel SSE2 SSE3 disk image. I'm considering trying an older disc image, maybe from 10.4.3 to 10.4.6. But before I do that I thought I would try my luck here. My system specs are as follows:


AMD Athlon 64 3200+

ASUS A8N5X nforce 4 Motherboard (socket 939)


(i tried it with 2 different hard drives)

A Western Digital 80gb IDE hdd,

Quantum Fireball 30gb IDE hdd.

Sony DVDRW drive

NVIDIA Geforce 7600gs 256mb

Link to comment
Share on other sites


  • Create New...