Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


plusieurs probleme ( graphique, son,wifi)

1 post in this topic

Recommended Posts

bonjour, je viens demander de l'aide car j'ai de nombreux probleme,

je m'explique :

je n'ai pas de son j'ai essayer plusieur driver (peut etre pas les bon) ca ne fonctionne pas.

la carte graphique ati x700 mobility n'es pas reconnue apparement ( pas moyen de changer de reoslution).

mon wifi, je sais me connecter a un wifi mais si il es proteger par cle wep je n y arrive pas, il me demande pas la cle n y rien, j'ai du telecharger le programme iwi control softawrae.


mon cpu tourne a 800 mhz au lieu de 1700mhz, c'est un pentium m (centrino2) 1.7ghz.


ma configuration c'est un portable asus a6va:

ati x700 mobility

pentium m 1.7ghz

1go de ram



si vous sauriez m'aidez svp? ;)

merci d'avance

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.