Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
enak

Erreur txtsetup.sif

5 posts in this topic

Recommended Posts

Je viens d'installer Mac OS X sur mon ordinateur. L'installation c'est déroulée comme prévue, pas de problèmes.

Je reboot mon ordinateur comme il est dit. Je choisi mon disque ou est installé Mac pour booter dessus.

Un message apparait alors. Ce message dit : INF File txtsetup.sif is corrupt or missing, status 14. Setup cannot continue.

 

Que dois je faire pour ne plus avoir ce message et ainsi, utiliser Mac ?

Share this post


Link to post
Share on other sites

tu utilise quelle version de os x ?

tu as fait des modifs d'extension kernel: les kext ?

 

boot en faisait f8 et en mode verbose (-v) et dit nous ce qui bloque :D

 

bon courage :P

Share this post


Link to post
Share on other sites
tu utilise quelle version de os x ?

tu as fait des modifs d'extension kernel: les kext ?

 

boot en faisait f8 et en mode verbose (-v) et dit nous ce qui bloque :D

 

bon courage :P

 

Version de Mac : JaS.10.4.8.AMD.Intel.SSE2.SSE3

Aucune modification.

 

Fonctionne pas le boot en F8

Share this post


Link to post
Share on other sites

si, au moment ou darwin va charger, tu appuie comme un taré sur ta touche f8, et là tu tappe -v et tu fais "entrer"

osx va booter en mode verbose et te dire tous ce qui se passe: fichier chargé, erreur rencontré...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      
    •   Still garbled sound in earphone. The speaker is loud as previous. louder than 2.9.1   
    • Up for https://sourceforge.net/p/cloverefiboot/wiki,


×