Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
mcstudio

[Aiuto] Leopard su Notebook Samsung Q45

Recommended Posts

Advertisement

Io sinceramente ne ho provate cosi' tante che poi si è messo a funzionare e non ho capito cosa avevo fatto.

 

In ogni caso, era poco stabile e non andavano ancora molte cose.

 

Scheda di rete

Webcam

Audio

Lettori SD

Wlan

 

Inoltre se facevo un reboot non partiva quasi mai, faceva tutto il boot (circa 20 secondi) poi quando appariva la schermata azzura rimaneva li per poi passare a schermo nero e nulla di più. Ho provato a partire con -f -v -legacy ecc ecc, ma sempre schermo nero.

Poi ho scoperto che se spegnevo il PC per un 5 minuti e lo riaccendevo andava.

 

Diciamo che nel complesso non è che mi piacesse molto il punto a cui ero arrivato.

Ho cercato in olti forum e in rete in modo spasmodico, ma nessuno ha fatto una procedura o un tutorial, sono disponibili solo alcuni indizi su come provare, ma devo dire che oramai sono propenso a pensare che il Q45 è uno dei portatili che meno si adatta per questo scopo.

 

In ohni caso io avevo installato con tutte le opzioni di default + aggiunto le applicazioni, i font, X11, driver VGA intel x3100 e come fix solo il CPUS=1. Solo in questo modo funzionicchiava.

 

Poi ho provato tutti i sugerimenti per far funzionare la LAN, ma nulla da fare. L'audio pure, nulla da fare, webcam, viene rilevata ma non funziona. Lettori SD, nulla da fare. Wlan men che meno.

 

Infine ho provato iaktos 5i, ma mai sono riuscito a trovare una combinazione che poi funzionasse. Ho dovuto mollarala Sempre schermo nero alla fine del boot.

 

Vediamo se con le future uscite di nuovi package ideneb / iaktos con la nuova versione 10.5.6 andrà meglio.

 

(Dimenticavo, anche la tastiera aveva qualche problema, alcuni tasti erano mappati erroneamente).

 

Ultima prova fatta (che ha ucciso l'installaione irrimediabimente) è stato il tentativo di portarsi in zona 10.5.6. Come prima cosa bisognava cambiare il boot con chamaleon 10.0.12 e poi fare la DSDT PATCH. Fatto tutto senza apparenti problemi, ma al boot KP quasi immediato, poi per mia incapacità di ripristinare ho fatto un restore di time machine e da quel momento è definitivamente morto. Da un errore al boot dicendomi delle parolacce e mo devo reinstallare tutto. A questo punto attendo notizie migliori o update di package.

 

Saluti

Share this post


Link to post
Share on other sites

Vedo che nessuno si fa vivo da tempo... Nel mentre ho fatto altre prove incluso testare la nuova release iPC 10.5.6 universal ma ance quella, nulla da fare. Schermo blu al boot e funziona solo in safe mode (-x).

Ho provato tutti i fix per la x3100 esistenti incluso il 2wire trick il 1wire trick, il monitor esterno. Niente da fare.

 

Mai riuscito a fare un boot non in safe mode.

 

Di default accade schermo nero con cursore mouse che si muove sullo schermo, ma tutto morto.

Dopo innumerevoli prove cambiando drivers GMA x3100 e ora invece l'unico cambiamento è lo schermo blu invece che nero.

 

Non c'è proprio nessuno che conosce la strada giusta per averlo funzionante correttamente ?

 

Grazie ancora....

Share this post


Link to post
Share on other sites

ciao thoroide

Non c'è proprio nessuno che conosce la strada giusta per averlo funzionante correttamente ?

 

certo che c'è

 

punto 8 qui e poi vedrai che tutto andrà benone

 

a presto

Share this post


Link to post
Share on other sites

Niente da fare Alex, nemmeno usando quella soluzione (Che peraltro era già stata evidenziata all'inizio del post... il Q45 è il Q45). Il problema non pare essere di tipo 'noto' sebbene la scheda grafica sia nota.

Infatti pur avendo una x3100, sulla quale nel forum in vari altri post se ne è discusso ampiamente, proponendo svariate soluzioni per il problema apparentemente simile, purtroppo evidentemente sul Q45 Samsung, ci deve essere qualche quid in più (o in meno) rispetto ad una configurazione gemella di altri produttori. Fatto sta che il problema è bizzarro e curioso. Mi viene quasi il dubbio che il mio specifico Q45 abbia qualche problema.

 

Il fatto è che ufficialmente non ho ancora sentito qualcuno dire con certezza che sia riuscito a installare osx86 su Q45 con pieno successo. Solo alcuni post volanti con scritto, 'a me funziona, ciao'. Troppo sintetico per convincere.

 

Rimarrò in attesa di news.

 

Grazie per il supporto.

 

Saluti

Share this post


Link to post
Share on other sites

ciao thoroide...mi sa che allora ti è sfuggito un particolare

ti posto il passaggio 8 direttamente qui

 

8) Per ricevere aiuti migliori, postate la vostra configurazione hardware in firma, cliccando in alto su "My Controls", quindi a sinistra su "Edit Signature". NON scrivete firme chilometriche! Bastano poche cose essenziali: processore, scheda madre, chipset, scheda video, scheda audio, scheda di rete, altre periferiche. La firma non dovrebbe essere più lunga di 10 righe!

Per chi ha intenzione di acquistare un pc proprio per il mac, lo scriva in firma!

Non mettete in firma immagini, per rispetto di chi viaggia ancora con la linea analogica! La firma va usata per scrivere SOLO la propria configurazione!

UTENTI CON FIRME NON IN REGOLA NON SARANNO DEGNATI DI RISPOSTA! LA FIRMA E' OBBLIGATORIA! E' LA PROVA CHE LE REGOLE SIANO STATE LETTE E RECEPITE!

 

così facciamo prima

 

a presto!

Share this post


Link to post
Share on other sites

ragazzi c'è qualche novità per il samsung q45? La settimana prossima me ne arriva uno, il modello A005 con grafica X3100 e processore a 2,1 ghz (t8100)...

 

 

Spero in quelche aggiornamento ma cecando nel forum non si capisco nulla :(

Share this post


Link to post
Share on other sites

Un forum su mac e nessuno che inizia a fare off-topic su una fantomatica illegalità nell'installazione di mac su computer nn apple ??

 

 

Cos'è il paradiso ? Un allucinazione? O l'ultimo forum strettamente tecnico libero non ottuso su mac ????

Share this post


Link to post
Share on other sites

raga il q45 è arrivato..non so voi...

ma io non ho questi problemi col video..ho la risoluzione sbloccata a 1280x800 ma non qe attivo..sto scaricando la iatkos vediamo se va..per ora ho testato ideneb e kalyway e va con entrambe...

Share this post


Link to post
Share on other sites
piccolo up..funziona tutto ora :(

 

Ciao, ti volevo chiedere se và anche il controllo della luminosità! A me sembra essere l'ultima cosa che non và...

 

OT: chiedo allo staf se la firma è a posto...

Share this post


Link to post
Share on other sites

Scusate ma che distro avete messo alla fine per far andare tutto? opzioni? Kext?

Vedo però nelle vostre firme che avete come wifi dell...

Grazie per le risposte!

Share this post


Link to post
Share on other sites

Ciao mi aggiungo anche io...

 

Rispolverando la discussione..

 

Allora io ho un q45, ho installato la versione Kalyway 10.5.2 perche è l'unica che mi fa funzionare parallels senza andare in blocco.

 

Sul mio Q45 dopo qualche Kext aggiunto

 

Scheda rete ..... aggiornato il Kext ora funzionante

Scheda video .....(sulla kalyway la barra nn è trasparente mentre sulla Iatkos V7 lo è misteri)

scheda audio.... funzionante e anche i comandi da tastierino, mute compreso

Lettore SD............. dopo installazione del kext ora va

Uscita VGA .........spettacolare lo scermo riconosce in automatico e attiva la dualWiew

Scheda wifi........ (cambio con Dell)

Scheda PCMCIA........ non l'ho testata non la uso mai

Luminosita schermo.................. non regolabile

 

mi rimane da tovare i kext per il modem interno Agere Si3054

 

e la soluzione per gli attacchi audio frontali che non funzionano.. e mi manca anche il microfono non è stato riconosciuto..

 

piccola sorpresa, il tasto MAC non è il tasto win ma l'alt gr.. e viceversa ma tutto funziona bene per il resto

 

Se un'anima pia mi sa indirizzare sulle 2 cavolate che mi mancano lo ringrazio, e se serve aiuto non esitate

 

 

il mio Q45 è Samsung SQ45S70S

 

 

ultima considerazione.. il tracpad.. con la Calyway va.. ma con VodooPS2 va meglio, il problema e che se lo installo, qualcosa salta e perdo tastiera e mouse...

 

diciamo che se si potesse prelevare dalla distro Iatkos i driver video e e la vodoops2 è metterli nel mio sistema avrei il mio mac perfetto...

Share this post


Link to post
Share on other sites

Oggi ho provato ad installare la versione 10.6 retail sul q45 seguendo queste istruzioni.. http://lifehacker.com/5360150/install-snow...acking-required

 

funzionare funziona e nessun grosso problema..

 

solo non riconosce la scheda video (help per i driver) e la tastiera e track pad (se si installano i VodooPs2 il sistema va in crash)

 

se un'anima pia, mi da qualche dritta.. Ma penso che questo topic sia abbandonato oramai..

Share this post


Link to post
Share on other sites

raga io uso ideneb 10.5.8 lite su samsung q45.

 

Sulla mia installazione funziona quasi tutto.

 

Cosa va:

scheda video, 1280x800 qe/ci abilitati

audio, sia imput che output

lettore mmc

pcmcia

usb 2.0

uscita vga --> funziona ma non va la duplicazione del monitor, ossia posso solo avere un desktop esteso

wifi (ma io ho sostituito la intel con una scheda dell)

 

COSA NON VA

gestione luminosità

sleep

 

NB--> lo sleep funziona se si installa l'acpi originale della 10.5.6, solo che poi si hanno un sacco di problemi per la mappatura della tastiera che è sballata..

 

Qualcuno mi passa il kext per la LAN? (il mio me lo sono perso per strada..)

 

TUTORIAL INSTALL IDENEB 10.5.8

SELEZIONATE SOLO:

 

- nessuna modifica agli smbios, appledecript ecc ecc

- bootloader--> chamaleon 1 o 2 fa lo stesso, io mi trovo bene con l'1

- video--> nessun kext

- audio--> nessun kext

- kernel --> vanilla 9.8.0

- chipset --> intel ICHx

- fix --> lettore sd, pcmcia, vodoops2 trackpad plugin, ohr openhaltrestart, cpus=1 FIX

 

all'avvio inserite le flag -x -v (nb il tasto "-" sarà il "?" perchè la mappatura della tastiera al boot è quella USA)

una volta creato l'account scaricate e installate kexthelper e installate i kext allegati al mio post.

Spero sia utile a qualcuno :D

 

LINK DRIVERS--> http://www.megaupload.com/?d=704P9EE1

Share this post


Link to post
Share on other sites

Ciao a tutti ragazzi! Dopo una serie di impegni torno a farmi vivo!

 

Io l'ultima versione che ho messo su è la 10.5.7 ed andava tutto :( (non provai a dire il vero il lettore di schede).

Mi consigliate di metter su il 10.5.8 ?! Cambia molto a livello di stabilità?

 

Vorrei metter lo Snow però vedo che non ci sono delle iso "pronte", ma l'unico metodo è quello tramite iso originale o eseguendo il ripristino su dispositivo usb... Avete qualche suggerimento a riguardo?! :wacko:

Share this post


Link to post
Share on other sites

ciaoo, per "andava tutto" intendi che ti funzionava anche lo sleep, il controllo della luminosità e la duplicazione del monitor??

hai una intel x3100 o una nvidia come scheda grafica?

Share this post


Link to post
Share on other sites

Ciao a tutti ragazzi, rispolvero la discussione perché sono tornato un pò sul progetto di hackintosh per provare Snow Leopard...

 

Ho scaricato un sacco di versioni, molte nemmeno mi facevano arrivare all'installazione, l'unica funzionante è questa:

Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard

 

Ho fatto almeno 40 installazioni, ma non è andata a buon fine manco una....non capisco quali kext scegliere, mi potreste indicare i principali per avere un'installazione avviante?! Poi vedo quali kext specifici per il laptop: ho visto qualcosa per regolare la luminosità, niente per la x3100 (che penso andrà) e parecchia roba per la la scheda audio, nonché per la batteria, quindi penso si possa avere una buona configurazione se solo bootasse...

 

Vi ringrazio in anticipo e vi saluto!

 

iobi

Share this post


Link to post
Share on other sites
Ciao a tutti ragazzi, rispolvero la discussione perché sono tornato un pò sul progetto di hackintosh per provare Snow Leopard...

 

Ho scaricato un sacco di versioni, molte nemmeno mi facevano arrivare all'installazione, l'unica funzionante è questa:

Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard

 

Ho fatto almeno 40 installazioni, ma non è andata a buon fine manco una....non capisco quali kext scegliere, mi potreste indicare i principali per avere un'installazione avviante?! Poi vedo quali kext specifici per il laptop: ho visto qualcosa per regolare la luminosità, niente per la x3100 (che penso andrà) e parecchia roba per la la scheda audio, nonché per la batteria, quindi penso si possa avere una buona configurazione se solo bootasse...

 

Vi ringrazio in anticipo e vi saluto!

 

iobi

 

Ciao, vi riporto la mia esperienza (e i miei problemi).

Sono riuscito ad istallare Mac OSX SL 10.6.3 sul Samsung Q45 usando la distribuzione iATKOS S3 v2.

Ci sono molte possibilità di personalizzazione prima di far partire l'istallazione, ne ho provate tante, ma non ricordo con precisione tutte le opzioni che ho messo. Quello che ricordo bene è che se istallate con le opzioni di default non va, si blocca durante il boot credo per colpa dei drivers dell'audio che cerca di caricare... quindi il mio consiglio (se volete ripetere la mia esperienza) è di cancellare l'opzione dei kexts audio della iATKTOS prima di procedere all'istallazione.

Subito dopo il boot ho avuto le prime 2 disavventure... manca il riconoscimento della tastiera e del touchpad. Ho collegato una tastiera esterna e un mouse (entrambi USB) e sono andato avanti.

MI SONO SCARICATO [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.4 ed ho utilizzato l'opzione "[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Install" e magicamente il video è andato a posto.

Anche l'audio non andava bene, ho usato ancora una volta [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installando il kext "VoodooHDA 0.2.72" che sta sotto la sezione "Drivers & Bootloaders" -> "Kext & Enablers" -> "Audio" -> "Universal".

L'uscita audio funziona, ma purtroppo non va il microfono.

 

NON HO TESTATO:

1) pcmcia

2) SD Card

3) regolazioni audio e luminosità da tastiera (perchè non mi funziona la tastiera ancora)

4) sleep

 

COSE CHE NON VANNO:

1) microfono

2) tastiera

3) mouse

4) wifi (ma quella lo sò che devo cambiarla perchè non c'è speranza di farla funzionare)

 

Qualcuno potrebbe darmi qualche dritta sui kext da trovare e istallare ?

...la cosa più urgente per me sono quelli per far funzionare tastiera e mouse... altrimenti non si può proprio dire che sia un portatile

 

UPDATE:

SONO RIUSCITO A FAR FUNZIONARE ANCHE LA TASTIERA E IL TRACKPAD, ho risolto utilizzando i seguenti kext PS2Controller presi dal sito http://osx86.sojugarden.com/

 

quindi le cose che non vanno si aggiornano a solo:

1) microfono

2) wifi

 

UPDATE 2:

SONO RIUSCITO A FAR FUNZIONARE ANCHE LA WIFI E IL MICROFONO, per il modulo wifi l'ho sostituito con uno compatibile usato Dell 1390 trovato su ebay (link) a non più di 10euro usato da UK e funziona.

Per il mic mi sono accorto che il kext che avevo installato per l'audio VodooHDA in verità ha una specie di mixer nel pannello delle preferenze, agendo su uno slider il microfono funziona.

Purtroppo rimane un difetto, ovvero quando riavvio il sistema si perdono le impostazioni del mixer e occorre sempre ogni volta rimetterle a posto. Un vero peccato.

Speriamo di risolvere anche questa.

Altra cosa che no mi funziona al momento è lo STOP, ci va ma non si resuma correttamente. Suggerimenti ?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×