Jump to content

osx86 vista NOT BOOTING UP. chain booting error.HELP


kookitan
 Share

3 posts in this topic

Recommended Posts

hey guys i FINALLY GOT OSX86 TO WORK ON MY DESKTOP. (YESS FINALLLYY! :)

 

BUT I CANT GET IT TO DUAL BOOT.

here is what i did...... i was dual booting vista and xp from before.... poped in osx86 jas 10.4.8 and installed it..

 

everything worked (finally) and my mac os was up and running.... i wanted to dual boot it...

 

so i took my vista dvd.... went to start up repair and got my vista boot loader running...

booted into vista, installed easy BCD and added the osx86 entry....

 

rebooted, tried booting into osx86 and its saying CHAIN BOOTING ERROR.

 

can someone help me with this pls? i have no idea what chain0 is and no idea what to do....

i dont like doing all that registry work n stuff if its needed, cuz im quite a noobie at all that..... can someone tell me the SIMPLEST WAY to get my dual boot running? preferable with vista bootloader... but others are okay too.

 

THANKS

Link to comment
Share on other sites

ok....1st, grab Acronis Boot CD from here. Boot from it, and open Acronis OS Selector, and OSX86 should show up in that as Unknown Operating System. Double click it, and osX should boot. If u have many entries for unknown operating system, try each one. If it works, i think u can install the OS Selector into MBR so that u can see it every time you boot without the cd in the drive.

 

:(

Link to comment
Share on other sites

 Share

×
×
  • Create New...