Jump to content

Booting problems with 10.4.8


1 post in this topic

Recommended Posts

Hey everyone.


I'm trying to get OSX to boot on one of the high end computers we have at my work and I can't seem to get it. We are trying to test to see if Final Cut Pro will be satisfactory for our editing needs and well, I just cant seem to get this to work.

I've checked all the hardware for compatability, all is good.

The box I am trying to install it on is a Boxx branded computer. It has a Tyan Tempest i5000XT (s2696A2NRF) Dual Xeon - 2x Socket 771 motherboard which is reported to work natively.

I installed with the Jas 10.4.8 AMD Intel SSE2 SSE3 8.8.1 DVD and installation went fine.

The computer passes through the POST section and gets to the screen with the circle going around before boot, and then the screen goes blank. I have tried with tons of graphics cards and none seem to fix the problem. The graphics card installed by default in the box is the Nvidia Quadro 4600, but I have also tried with the 4500 (which comes straight from apple on mac pros) and still nothing.


I cant seem to figure it out. Any help would be appreciated.




Link to comment
Share on other sites


  • Create New...