Jump to content

out of range / sync


6 posts in this topic

Recommended Posts

I´ve got a problem :

After installing natit or titan everything works, the card (7300gt) is working properly and osx boots completely.

The thing is, i don´t see anything except a blank screen of my monitor saying it´s out of range. This is totaly clear to me since natit adresses my monitor at 90hz ,which is simpy too much. (It´s a VideoSeven TFT connected via VGA).

To fix this i tried several methods

1.) "Graphics Mode"="1024x768x32" which is complete nonsense because its only good for all the framebuffer stuff but not the gui stuff

2.) Clicking in the upleft corner, moving 4 times the arrow down,.... which doesn´t work because osx is saying something each time i change the resolution this way.

3.) Connecting another monitor (Samsung Syncmaster) to the DVI panel, which resulted in a fine working monitor which isn´t mine.

4.) Connecting both my monitor via VGA and my friend´s Samsung via DVI which led to a perfect working 2-Screen setup after some frickeling at the one screen i saw something. When i moved my not-working screen´s properties window to the working one´s i had a first look of all the resulutions mac os THINKS my screen is capable of. There are resolutions up to 3000something*2000something with refresh rates up to 120hz.


So, how the hell do I set up osx booting into gui with that monitor standalone?? I noticed osx saves resolution settings for each monitor that was ever installed separately, so swapping monitor doesn´t work. So it does with dualhead settings.

I can´t be the only one with that problem!!

Link to comment
Share on other sites

  • 2 weeks later...
  • 5 months later...

Hi YelloBello,

I've had a similar problem (Intel DG31PR with Gainward nVidia 8600GT).

If I take the grpahics card and boot off the on-board video, I'm locked in @ 1024x768. Booting with the video card in, I also get "Out of Range".

I also have a standard PC running Windows. The way I got around the problem was to boot using 1024x768 and then enable the built-in VNC sharing (System Preferences, Sharing and then something like remote sharing or remote desktop (sorry can't remember the exact bit - not on the OSX86 machine at the moment - found this trick using Google)).

Reboot the OSX86 machine with the video card install, work out the IP address of the OSX86 (I used my router which can list attached devices) and then control it using VNC on the Windows machine. You should then be able to find a resolution that works. I'm thinking it's not so much the resolution, but the referesh rate - I'm using 60 Hz, which should get some sort of result. I'm running an LCD monitor (Acer AL2423W), so high refresh rates are out and aren't required on LCDs.

It also seems once you've got a working resolution, the OS can work out what monitor is connected and then only allows valid refresh rates.

It's a bit of a clunky workaround, but once you've done the hard work, it seems to be quite stable (I haven't had it get "Out of Range" yet).


Hope this info helps,


Link to comment
Share on other sites

If its a LCD the safest is "Graphics Mode"="1024x768x32@60"


You can always delete the kexts, startup in "VGA" mode load a program call SwitchRes set a custom resolution to your machine specs with the frequency set at 60Hz, ie. if your machine does 1680x1050x32 ad 60Hz and reboot, then reinstall the kexts SwitchRes will the manage the frequency!





What about

1280x1024x32@75 ?

Link to comment
Share on other sites


  • Create New...