Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
~pcwiz

IPS Driver Error on Forum

68 posts in this topic

Recommended Posts

i get those every time i get back from work (GMT early morning)! and it stays that way for something like 2 hours!

driving me nuts, cause just when i need things, it happening. good old Murphy

 

EDIT

so it seems the site doing is maintenance work just when i have time :D.

 

My REAL problem is when trying to download a hole thread, it won't let me, just something like 5 pages

Share this post


Link to post
Share on other sites

Gets beyond a JOKE at times.

Especially when you TRY to post, it come up error, and all you had written is GONE

Come on guys, fix this up.

Thanks from the WHOLE community.

Share this post


Link to post
Share on other sites

We know :)

 

My only recommendation is to not post during the times it goes down:

4:00-4:30 GMT +0100

6:20-6:30 GMT +0100

 

We'd all like it fixed. However the staff have effectively no control over these issues, we just run the forum software and the community side of things. All we can do is report it as still an issue.

 

Poco

Share this post


Link to post
Share on other sites

I really don't have a big issue with this. If I get the error, I just think to myself "It will be fixed in the morning."

:wacko:

Share this post


Link to post
Share on other sites
Gets beyond a JOKE at times.

Especially when you TRY to post, it come up error, and all you had written is GONE

 

Unfortunately it is true, but I have rescued many times what I had written by using the back button in my browser and copying everything to a text editor.

Share this post


Link to post
Share on other sites

Its getting more frequent. It occurs throughout the day randomly ;) .

I think its more than maintenance that's causing the IPS Driver Error .

Hope there is a permanent fix to this soon.

Share this post


Link to post
Share on other sites
Its getting more frequent. It occurs throughout the day randomly ;) .

I think its more than maintenance that's causing the IPS Driver Error .

Hope there is a permanent fix to this soon.

From past few days on daily bases. 2-3 times in morning UTC+1.

Share this post


Link to post
Share on other sites

I really appreciate your patience on this guys, it's clearly far from ideal but as Poco said the staff don't directly have control over this - I've made our hosting provider aware of this and there is a long term fix being put in place, however in the relatively short term me and Poco are working in the background to upgrade the forum software to the very latest version which should help alleviate the errors as it has much more efficient SQL queries. Will keep you posted in this thread, but please bear with us for now.

Share this post


Link to post
Share on other sites
Unfortunately it is true, but I have rescued many times what I had written by using the back button in my browser and copying everything to a text editor.

Yeah, right, usually the back button points to the same error using safari.

 

edit:

also this topic was originally started

Oct 31 2007, 09:38 AM

 

It don't take nearly 4 years to fix a problem!!

Share this post


Link to post
Share on other sites

This happens everyday for me at 11.00pm eastern time. At exactly that time I get that much hated IPS Driver Error!

Share this post


Link to post
Share on other sites

I just want to chime in here and say I have been getting this error quite a bit at random times over the last two weeks. A few times a day.

Share this post


Link to post
Share on other sites
I just want to chime in here and say I have been getting this error quite a bit at random times over the last two weeks. A few times a day.

 

It almost always happens at 5:00 a.m. CEST, I believe that is when they do their main maintenance. I don't know why it happens at other times, though.

Share this post


Link to post
Share on other sites

Got the IPS from 11PM EST to roughly 1130PM EST.

Wonder if the hosting service is doing a scheduled backup of the server at this time or if it is a shared server, could be a load issue.

If the host has a log file in the root, check the times above.

Share this post


Link to post
Share on other sites

We're working on a major upgrade for our forum software (IPB 3.2) which should help reduce the load on the server. However, it will take time as those contributing are doing so on a volunteer basis. The majority of the work has been completed, however there are details which need to be done before we can do our final testing.

 

Poco

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×