Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
dodusman

Leopard ATI 1600 pro

10 posts in this topic

Recommended Posts

Hello

 

is ATI 1600 pro pcie (ID : 0x71c2) run with leopard 10.5 ?

I try but non QE/CI

If i had ID in atiradeonx1000.kext i have QE/CI but no resolution and artefacts.

thanks, sorry for my english

Share this post


Link to post
Share on other sites
Hello

 

is ATI 1600 pro pcie (ID : 0x71c2) run with leopard 10.5 ?

I try but non QE/CI

If i had ID in atiradeonx1000.kext i have QE/CI but no resolution and artefacts.

thanks, sorry for my english

 

Works on mine after changing the kext, but has a square artifact.

Waiting for a proper compiled kext for it.

Share this post


Link to post
Share on other sites
What kext do you use ?

 

ATIRadeonX1000.kext with address 0x71c21002 in the info.plist.

 

post-18909-1193664753_thumb.png

 

You can see the tear in the screen.

Halo demo runs like a dream on it though. 10x faster than before on Tiger.

Share this post


Link to post
Share on other sites
ATIRadeonX1000.kext with address 0x71c21002 in the info.plist.

 

post-18909-1193664753_thumb.png

 

You can see the tear in the screen.

Halo demo runs like a dream on it though. 10x faster than before on Tiger.

 

I had that too, I downloaded DiaboliK's natitX1800.kext, replaced & chmod & chown and I got full resolition changing and the tearing went away.

Share this post


Link to post
Share on other sites
I had that too, I downloaded DiaboliK's natitX1800.kext, replaced & chmod & chown and I got full resolition changing and the tearing went away.

 

Natit1800.kext ?

Share this post


Link to post
Share on other sites
I had that too, I downloaded DiaboliK's natitX1800.kext, replaced & chmod & chown and I got full resolition changing and the tearing went away.

 

Can you please provide a detailed step-by-step explanation on how you did it. I might have the same problem. My card is X1600 71c5 with 256 MB, I have QE / CI working, but I'm stuck on 1024x768, where as the native resolution of my LCD is 1280x800. Tried literally EVERYTHING and still 1024 only :-( And I have the same problem with tearing :-(

Share this post


Link to post
Share on other sites

i had a ati x1600 256MB PCIe full support now on LEO kaly 10.5.2 but no DUAL DVI SCREEN detected!!

any ideas around ??

 

Radeon X1600Pro:

 

Chipsatz-Modell: Radeon X1600Pro

Typ: Monitor

Bus: PCIe

PCIe-Lane-Breite: x16

VRAM (gesamt): 256 MB

Hersteller: ATI (0x1002)

Geräte-ID: 0x71c2

Versions-ID: 0x0000

EFI-Treiberversion: 01.00.068

Monitore:

F173:

Auflösung: 1280 x 1024 @ 75 Hz

Farbtiefe: 32-Bit Farbe

Core Image: Hardware-unterstützt

Hauptmonitor: Ja

Synchronisierung: Aus

Eingeschaltet: Ja

Quartz Extreme: Unterstützt

Rotation: Unterstützt

Monitoranschluss:

Status: Kein Monitor angeschlossen

Share this post


Link to post
Share on other sites

I have no need for dual DVI ... but I cant get it to work on my 10.5.2. Worked like a charm on 10.5.1 though.

 

Can you explain how you got it working with full support on 10.5.2, please?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×