Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
darkstaar4

PC keeps Restarting before loading OSX after install

5 posts in this topic

Recommended Posts

Ok guys I hope someones seen this happen before and knows how to fix it. I'll try to be as Detailed as possible, so this posting may be long.

 

Hardware I have:

CPU: Intel Core 2 Duo: LGA 775: Supports SSE2, SSE3, SSSE3

Motherboard: ECS Elitegroup PT890T-A

Chipset Northbridge (NB): Via PT890

CHipset Southbridge: Via VT8237A/VT8237S

Video Card: VisionTek Ati Radeon X1550 XGE PCI-E x16 512mb GDDR2 Ram

Memory: 2x 1GB DDR2 PC-5300

Hard Disks: 200GB Maxtor Partitioned 120gb and 80gb

120GB Samsung

DVD Burners: Philips SPD2413BD, and HP 300n

 

I also have a Laptop:

PowerBook G4 12'

Mac OS X 10.4.10

1.5Ghz Power PC

512MB RAM

SuperDrive

 

So first I'll talk about what I did with JaS 10.4.6

I burned it to a DVD-R. I do boot from CD in CMOS and it wont boot. It reads the CD and the standard DARWIN screen comes up and states hit any key to Install.. Hit any Key and the computer just Restarts. Keeps restarting everytime it tries to start the Disk up. So I downloaded another copy and put it on a different DVD+R. Does the same Exact thing. Both disks load up fine on my old HP Pentium D 2.6ghz only has SSE2 I loaded up OS X on it using these CD's and managed to Dual boot just fine. JaS 10.4.8 Wont install on the OLD HP Machine.

 

Ok So I thought I'd get JaS 10.4.8

Burned it and it loaded just fine. Picked my patch. SSE3 Intel. Added ATI drivers support. Everything installed fine. It finished up and asked me to restart so I restarted. It then does the normal checks the ram and detects the Drives and then when it should be Loading OS X .. It shows Darwin and it has the "\" Twirling around and just restarts after about 2 seconds.. And it keeps repeating the cycle. It doesn't even attempt to load any OS. It just restarts.

 

Then I got Kalyway 9A527 Leopard only for INTEL SSE3 HPET. It would only unzip within OS X on my Laptop and then I burned it to a HP Printable DVD+R. It booted the DVD just fine. I did the standard formatting (which I had done for JaS 10.4.8 installation also) and I chose my patches and drivers. It installs just fine completes the installation and asks me to restart. I restart and the same thing happens as with JaS 10.4.8. It just keeps restarting the computer over and over at the Darwin screen just about 1-2 seconds into the Darwin screen. I've tried to install this 5 times. With different configurations in drivers, on different partitions and drives. Nothing seems to be working, does the same exact thing.

 

I've been trying for 2 days straight, and i've researched as much as possible but I cant find anyone having this specific problem of restarting over and over at the Darwin boot with multiple OS X versions. I've had to reinstall vista twice because of the multiple installs i've tried with each version.

 

I really want OS X working on this machine. I really appreciate any advice.

 

Thanks in advance.

Share this post


Link to post
Share on other sites

I'm having the same issue, but I used the KALYWAY 10.5.1 INSTALL.

 

After The Installion completes, it ask to restart, well when I do it loads the white darwin screen for 1 sec. then reboots, same loop over and over.

 

IF YOU FIND SOLUTION PLEASE HELP!!

 

My Hardware:

 

Dell Precison M60

Video: Gforce Fx Go 1000

Ram: 1.5

Processor: Pentium M (1.7)

Share this post


Link to post
Share on other sites

7 months later

 

having same problem

 

sony-vaio vpcs111fm

corei5 processor

4 gb of ram

 

all the installation process went ok, It just doesn't boot from the MacOS, keeps restarting...!!

I am already installing windows 7 and PCLinuxOS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×