Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Chicken!

Pas de démarrage en mode Graphique sur TubGirl ?

6 posts in this topic

Recommended Posts

Salut ! J'ai un petit probleme, pas enorme, juste estétique :P

J'ai installé la TubGirl 10.4.10 a l'époque ou elle est sortie, et en fait au démarrage, il démarre un peu en console, je vois pas le fond gris avec la pomme quoi... C'est possible de le voir ? Ce serait vachement bien !

 

Merci a vous ! :)

Share this post


Link to post
Share on other sites

Sujet déjà abordé... Ca devient de plus en plus chiant ces posts.

Sinon il faut retirer le -v dans l'apple.com.boot.plis, si tu es paresseux (apparemment oui bon s'éxagère un peu là mais les cours ça me stress vous comprennez... Alors veuillez me pardonner de mon ingratitude :D) tu peux essayer avec onyx en retirant le -v et donc en chosissant démarrage normal, onyx va éditer tout l'apple?com.boot.plsit ;)

a+

Share this post


Link to post
Share on other sites

Wowow calme ! Non j'suis pas paresseux ;):D Pas du tout meme ! :-)

C'est peut etre un sujet abordé mais alors j'ai pas trouvé en recherchant !

 

Merci pour l'astuce ! :-)

Share this post


Link to post
Share on other sites

salut a tous

moi c'est pareil je demarre toujours en verbose meme en demarage normal avec onyx..

j'ai essaye d'ouvrir le fichier com.appl.boot.plist avec l'editeur et supprimer la ligne ou il y a le -v mais quand je veux sauvegarder ca me dit que j'ai pas le droit..faudrait peut etre le faire en console alors si quelqu'un comme alex ou snake est ds les parages...lol

Share this post


Link to post
Share on other sites

ben y a que moi dans les parages :)

C'est super simple: tu fais glisser le fichier com.apple.boot.plist sur le bureau; tu le modifies; tu enregistres; et tu refait glisser à l'endroit de départ; tu t'authentifie en tant qu'admin et tu remplace et voilà !

 

autrement par ligne de commande :

nano /library/preferences/systemconfiguration/com.apple.Boot.plist

Ctrl + x pour enregistrer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×