Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

Difficulties installing on a Dell E510... help?

5 posts in this topic

Recommended Posts

Hi, all.


I'm wondering if anyone has had success installing OSx86 on a Dell E510 and could share details of what they did to get it to work...


I've attempted both 'Mac OSx86 10.4.9 (Uphuck v1.4i r3)' and 'Kalyway 10.4.10 (IntelSSE3 + V1.1_AMD&SSE2_Patch+fixes)', both .isos burned to DVD via Nero Burning Rom on the slowest setting.


Using either rip I almost immediately get an Apple screen informing me that I must reboot my computer. So, I reboot... and get same thing. Booting with the '-v' option reveals that the following kernel panic error is being encountered (and this string is exactly the same with both flavors of OSx86 installer mentioned above):


panic(cpu 0 caller 0x001A3129): Unresolved kernel trap (CPU 0, Type 14=page fault)


Has anyone encountered this particular panic while attempting to install OSx86 before? If so, what did you do to get around it? I tried turning SpeedStep off in the BIOS, but received the same result.


...I'm pretty new to the OSx86 world. I'm lead to believe there are other kernels that can be specified at boot time...? What is the complete list of kernels that can be used? - perhaps one of those will work for me?


Otherwise, what OSx86 installers are known to work with the E510?


Thanks in advance for your help,


- Nathan


PS. Here are my system details: Dell E510, 2.5gb ram, Seagate 750gb SATA RAID (mirror) with a Windows OS partition and a data partition, NEC-3520A CD/DVD burner (IDE master), IBM 120gb IDE (slave)... I'm attempting to install to the 120gb IDE drive.

Share this post

Link to post
Share on other sites

My dear Friend.........i am sure this will give u problems........but there are solutions to them...........I installed the uphuck 10.4.9v1.4r2 with vista on a single drive............So tons of sleepless nights....... :( so be prepared for that...so i guess installing on two drives must to relatively easy........ :P just a joke.....


I will suggest u start all over again............that u format the drive as AF....i am sure by now u know how to to it.....in windows(command prompt)


select disk no...........

create partition id=af...........n so on... on the drive u wona install mac OS X to...Make sure u download the latest BIOS from dell n update ur BIOS......i can help to fix some Sata problems n so on..............if not ....try these, disable user account control..........in windows......U may also want to.try these stuff in ur BIOS also if u find them..............Onboard Devices____n then go to flash cache module and turn it off.....

Onboard Devices____go to SATA and change to ATA..........pls as soon as ur installation is finished try to change them back........its very importatn....or else ur windows will behave funny...........

then install with ur uphuck DVD............i hope it will then install.............

If u r succesful then use darwin bootloader to booth both windows n OS X...........


Try these n lets see how u r getting luck.....all the best

Share this post

Link to post
Share on other sites

my partition was created via id=af. Additionally i've already disabled user account control in vista, though i can't see how this would have any effect on the kernel panic. I'm going to try the latest dell BIOS and SATA to ATA. However my question is, should such BIOS settings changes work in the first place, would I have to manually switch between settings each time I wanted to boot OSX86? Also, I tried the uphuck r2 image, and with that the kernel panic was INSTANT, as in i couldn't even boot darwin to install. at least with kalyway image, I was able to install. I'll try some of this and report back

Share this post

Link to post
Share on other sites

did the same here got the same issue also stuck at please restart this computer press power button down, I have this issue and backtrace format issue.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.