Jump to content

Need some help with my Vostro 1500


9 posts in this topic

Recommended Posts


Intel® Core 2 Duo T5470 (1.6GHz, 2MB L2 Cache, 800MHz FSB)


256MB NVIDIA® GeForce 8600M GT

2GB 667Mhz Memory



Can't get Hackintosh to work with my Vostro


My partition table:




I tried:


1. Jas 10.4.8 - Always Kernal Panic, tried to change ATA, disable dual core, -x-v, doesn't work. Always kernal panic.

2. Uphuck 10.4.9 v1.3 - I can install with this version, but when I boot up and select the partition at Darwin, nothing happens. Not sure what's wrong. Maybe this is an update disc? I am really confused. There are so many versions on torrent site and I am not quite sure which one is upgrade.

3. Jas 10.4.8 on VMware. It works, kind of slow though.

4. XXX 10.4.10 - Installed, but gives me looking for root at the time of bootup.

5. Jas 10.4.6 - Kernal Panic


I am downloading uphuck 10.4.9_v1.4i_r3 now. I ve spent at least 12 hours reading the site, so I am not being lazy for asking. I hope someone can point me to the right ISO or package?



Link to comment
Share on other sites

I just tried plugging in a USB external harddrive, and somehow jas 10.4.8 boot up without kernl panic.


Installed successfully and wifi works out of the box.


I am not able to edit the com.Apple.Boot.plist to edit the resolution. It said it is read only.


This is what I tried:


boot up with -s


fsck -fy

mount -uw /

nano /Library/Preferences/SystemConfiguration/com.apple.Boot.plist


after reboot, the system boots up at 1280x800x32


but I lost wifi.


Current Wireless Network: Airport is currently turned off


Any suggestions?


I have Dell Wireless 1390 802.11g Wi-Fi Mini Card

Link to comment
Share on other sites

  • 1 month later...

I'm trying also to install Mac OSX in my vostro 1500. Nothing works... I'm frustrated.


C2D T7300

nVidia 8400m GS

SATA 120GB (7200rpm)


I've disabled everything in the BIOS, and still it doesn't work, it gets stuck IOAP........


What should I do? I tried with a USB HDD plugged, unplugged.


Jas 10.4.8, uphuck 1.3, uphuck 1.4i



thanks for any help



Link to comment
Share on other sites

Same problem here, I'vre tried OS X tiger and leopard ( jazz, unhacked, brazil...)


on vostro 1700 2.2 intel core 2 duo 8600 Geforce 256


I'Ve read many topics and tried many many things...


It seems very hard to get worked on Dell vostro's for some reason


I'm returning to Vista... it's still very good if not better than Leo...

I might try linux unbunto one day but now ive wasted 3 days trying to get osx working.

Link to comment
Share on other sites

  • 9 months later...

i have a vostro 1500 that installed okay with the iatkos 4.0 version of 10.5.4


and got audio working with appleHDApatcher


but my video is still gunked up! tried isntaller methods, modifying kexts, etc


i think it might just be impossible, although i hope not


every step has seemed impossible until i got over them and now i can make it all the way up but im stuck here


i WILL get it to work, i keep telling myself.


i just keep trying and trying and trying


so if someone could PLEASE help me :)


i would thank you from da bottom of mah heart

Link to comment
Share on other sites


  • Create New...