Jump to content
ukp

a little birdie tweets - 9A559

1,058 posts in this topic

Recommended Posts

Maybe not. Tough the installer had menu bar that look like it blurred the background more. This one looks like the one from 9A466...

 

It's normal.

Share this post


Link to post
Share on other sites
Advertisement

I'm having some issues with time machine backing up for the first time. I mean, I kinda forgive it because I have 440GB of files over two external hard drives. But what I've had to do is erase my new time machine drive and start over. The farthest I've gotten is 236GB where it then stalls.

 

Any advice?

Share this post


Link to post
Share on other sites
I had to go back to 528d, this build just refuses to launch some apps (even activity moniter) I suggest staying with 527/8

 

I haven't had any problems like that. Weird...

Share this post


Link to post
Share on other sites
That's great !

Could someone post a Stix video on YouTube ?

 

See ya

 

is it by default or in the itune update, i dont seem to have it lol

Share this post


Link to post
Share on other sites

Time machine doesn't seem to be able to use network volumes... that's really bad, as my 1TB backup drive is NAS only.

Share this post


Link to post
Share on other sites

I have to correct my issue with Time Machine. I just let it do it's thing and it picked up right where it left off. Flawless...

Share this post


Link to post
Share on other sites

Huh. I guess I'm just plagued with bad luck.

On a side note, does anyone happen to know where the quartz or quicktime movies are for the PB backdrops?

Share this post


Link to post
Share on other sites
Anyone notice that the world clock widget has an animation when you change the timezone now? ;)

 

Are there any more subtle Core Animation goodies? Tell us what you find! :)

Share this post


Link to post
Share on other sites
I haven't had any problems like that. Weird...

 

Did you do Clean install or archive and install

 

also, Neo Office wont work, I need that

Share this post


Link to post
Share on other sites
Did you do Clean install or archive and install

 

also, Neo Office wont work, I need that

 

Archive & Install.

 

I never recommend upgrading. I like fresh starts :)

Share this post


Link to post
Share on other sites
Archive & Install.

 

I never recommend upgrading. I like fresh starts :)

 

How do you guys get these leopard betas? Also, can someone make a jelly visualizer movie? Thanks

Share this post


Link to post
Share on other sites

New operating systems are always a good opportunity to start fresh. I also always recommend that people start fresh. 9A599 is really good, but hopefully we'll see some information about the final release this week.

Share this post


Link to post
Share on other sites

Here's what the icon of a specific preference pane looks like in Cover Flow

post-56852-1191119437_thumb.png

Share this post


Link to post
Share on other sites
Huh. I guess I'm just plagued with bad luck.

On a side note, does anyone happen to know where the quartz or quicktime movies are for the PB backdrops?

 

I found that corecting permissions fixed a great many little issues I was seeing. Right now, my 599 install is very nice - so nice that I'm using it more than my tiger install ;-)

Share this post


Link to post
Share on other sites

Hi guys :D Can I ask you something more ? :)

Wanna see Photo Booth in this build, especially a movie of those features :

- Rafale-Mode, how does it work exactly ?

- Video mode wanna see how does it work, also

 

Thank you !

Share this post


Link to post
Share on other sites

Hi

 

I saw someone asking if we can upgrade from 528d to 559 and booting from single layer DVD. Power book G4 running 528d did not allow to do an upgrade. You have to choose clean install. System was installed using a single layer DVD. Single Layer DVD was prepared using the same method as discussed at various places by deleting optional installs and printer drivers. It took about 15 minutes before the first screen for install appeared on screen.

 

Hope it helps those who want to install 599 on PPC and are running 528d.

 

God speed with installation.

Share this post


Link to post
Share on other sites

Hmmm. Finder is not seeing any SMB shares except for my NAS. We have a server and two PCs in the house (that are always turned on). I wonder why they don't show up...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×