Jump to content
PsYiOn

Cant see mouse

4 posts in this topic

Recommended Posts

I have installed from teh jas dvd but i cant seem to see the mouse cursor. I know its tehre because i can click stuff by guessing where the mouse is. I have tried with my touchpad and a usb mouse. Im using an inpiron 6400(dell) with core 2 duo set to use only 1 core(2 cores was slower?) everything seems to look ok but the mouse is the only problem. Without that its hard to check otehr stuff anyway.....

 

any ideas guys? most of teh guides here have been very helpful hopfully som1 has had this problem before but i have ran a few searches still no luck :rolleyes:

Share this post


Link to post
Share on other sites
Advertisement

its workign now... i didnt actually do anything to it tho just restarted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×