Jump to content

Cant get a 1280x1024 res on Geforce 4 MX

1 post in this topic

Recommended Posts

Hi all,

sorry about my bad english!


I've installed x86 on my PC,

i have an Intel P4 SSE, SSE2 and SSE3

my Mainboard is an Asus P4P800S-E Deluxe with 1 Gig of RAM.

My Card is a Geforce 4 440 MX.


Everything is runnig fine but not my resolution!

I can only choose a resolution of 800x600 :(

An that is verry terrible!


All i want is a resolution of 1280x1024x32@85


I've read a lot in this Forum an i've tryed many thigs out to

get my fav resolution but nothing worked for me.


I've tried:


<key>Graphics Mode</key>



in com.apple.boot.plist

and i tryed to install and Modify the NVidia.kext with my Geforce Vendor ID and Card ID!


Nothing worked! The only thing that does work is the @85 Hz refreshrate!

But osx still runs on 800x600!


If there is no way to fix that, i have one question:


What kind of Mainboard does run 100% compatible with os x x86?

I'll go tomorrow an buy one that have an onboard Intel Grphic chip!


Can you tell me what kind of Mainboard i should buy?



Link to comment
Share on other sites


  • Create New...