Jump to content
Sign in to follow this  
Followers 0
tbex

Installation Problem 10.4.3 8f1111

7 posts in this topic

Recommended Posts

Hi !

 

I have an original Mac OS X 86 Tiger 10.4.3 8f1111 image

I converted it in iso with UltraISO and fix it with some maxus patch for my laptop

 

laptop acer travelmate 4100:

Intel Pentium M 730 (1,6ghz) (SSE2 support)

ATI Radeon Mobility X700 (Pci Express)

DD 60gb

512 DDR

 

patch:

 

patch-mach_kernel-sse3_emulation-v1_1b.ppf

patch-mach_kernel-nonx.ppf

Boot Loader Anti-SSE3 Patch

 

I see a ANTI-TPM patch but i don't understand how put it in the iso

because I have Windows XP and the installation guide is with Linux command prompt.

 

So i didn't use this patch.

 

Finally i burned the iso on a DVD and I try to install Mac OS X with a native install and a VMWARE Install.

In the both case I have a kernel panic error 0x0019C554 no debugger device after the DVD successfull boot and run Darwin Installer.

 

kernelpanic.png

 

I dunno where is the mistake.

 

I wait for your precious help. Thanx a lot

Share this post


Link to post
Share on other sites
Advertisement

Acer TravelMate 240

 

Intel Celeron 2,5 GHz (SSE2 only PAE supported), 512MB RAM, Intel 855/ICH4, onboard Ensoniq AC97 Sound, 30GB HD, Intel 855GME OnBoard Graphics Engine and Rtl-8139, QSI CD Writer and DVD Reader.

 

I've installed a native 10.4.3 8F1111 from a DTK DVD modifyed with Wesley patch. I successfully updated it to a 8F1111g and a now i'm running a stable kernel v3a patched by maxxuss.

 

The PS2 Keyboard and trackpad are usable but i've to disable from the BIOS the USB Legacy Support.

 

 

...

 

Tip from: http://wiki.osx86project.org/wiki/index.php/HCL

Share this post


Link to post
Share on other sites

Thanx a lot !

 

I will try this wesley patch.

 

I try also the JaS 8F1111a generic patch. I pass the kernel panic 0x0019C554 but after the boot DVD check little longuer my config, I can see the apple logo with a circle which turn and after one minutes ~ A new kernel panic: 0x002B57B0

and before it tell me about "Sam Media failed read write" reapeted on five lines.

 

All help is welcome thanx !

Share this post


Link to post
Share on other sites

So... Welsey and JaS patch get the same result: the new kernel panic 0x002B57B0

 

kernelpanic2.png

 

I will try a new methode with the Maxxus patch and ANTI-TPM with tranceMac for modify the ISO

 

I post the result here. All help is welcome thanx a lot

Share this post


Link to post
Share on other sites

So poor me... With the ANTI-TPM and other patch of maxxus in my first post change nothing... Again i have the first kernel panic 0x0019C554...

 

I tried with the two optionals other patchs of maxxus fo RTC and th other stuff... That change nothing...

 

If anyone have an idea...

 

I go to bed =) lol

Share this post


Link to post
Share on other sites

A very good news: My laptop run with Mac OS X =) 10.4.3 Natively. In fact I must burn a 8F1111 dvd iso patched with JaS or Wesley Patch. It's odd but in Vmware it doesnt work but natively on my laptop no problem. I have all my hardware fullworking. I have song and internet (my ethernet card work).

 

Only one problem: Open Office doesn't want launch. I don't know why...

 

Thx everybody

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×