Jump to content

10.4.9 False FSB detection - 2x Quadcore Xeon


4 posts in this topic

Recommended Posts



I have following problem:

I got myself a dual quadcore xeon system with following hardware:


MB: Tyan Tempest i5000XT

CPU: 2x Xeon E5310 (4 cores per processor)

VGA: XFX 7600GS (Natit Dual DVI)

RAM: 4x 1GB FB DIMM Kingston Modules

HD: Samsung 320 SATA


I installed the uphuck v1.3 OSX 10.4.9 DVD without any trouble, LAN, VGA, CPUs, RAM, EVERYTHING working out of the box except audio. I thought I had found the ideal configuration for a Mac Pro clone BUT:

I wasn't satisfied from the performance. A full xBench gave me a score of 85, maybe too little for a 8-core system. After trying to find out what went wrong, I noticed that my FSB is locked at 200MHz (should be 1066 according to the specs of the cpu, the M/B manual and the CPUz scan under WinXP). I have a Mac Pro at work where the bus speed is 1333 and it is indicated correctly under "about this mac > more info" as 1,3GHz.

I tried the fsb=266 flag with no luck, the fsb keeps on being detected as 200MHz. On the other hand, I don't have any audio playback issues (Using a MOTU 192HD audio card, never bothered fixing the onboard audio) which is a common problem when the fsb is set to a wrong speed. I spent many days searching the forum with no luck. If anyone has a suggestion, please respond to this topic!


PS. I also tried Jas 10.4.8 ppf1 ppf2 release and had the same problem.



Link to comment
Share on other sites


  • Create New...