Jump to content

Uphuck stuck on blue screen after apple load screen.


6 posts in this topic

Recommended Posts

Hi, I have an Intel pentium 4 with Nvidia GeForce 5500. I installed uphuck 10.4.9 v1.4i r2 and when I start the OS, the computer seems to be stuck on the blue screen with no mouse after the grey Apple load screen. I ran the -v and noticed that there were a few places that said something like could not start diskarb session or something like that.

I was thinking mabye I didn't install the right packages. I have tried many different things and still have not been able to get the OS to start. All I can remember selecting is one of the Titan options, and some other drivers that I can't think of.

If the problem is with the packages, can someone tell be exactly what to pick? Im always confused on the meaning of only 1 kernel, 1 Video Driver, and 1 Natit/Titan or AGPart combination.


Thanks for the help.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...
  • 3 months later...
  • 4 weeks later...
  • 5 months later...

  • Create New...