Jump to content

Intel PRO/100 VE Network Connection

4 posts in this topic

Recommended Posts

I've searched this forum and found 3 or 4 different ways or variations on how to get the Intel PRO/100 VE working and I've tried them all. Each time, I restart my laptop and I still have no option for Built-in Ethernet. :P


Things I've tried are: Replacing the IONetworkingFamily.kext with the one from 10.4.3 (I'm running 10.4.9), replacing the AppleIntel8255x.kext, and adding the device and vendor ID's to the IOPCIMatch key string..


I'm trying to get this working so I have it until I can replace my wireless card.


Any ideas? :P

Link to comment
Share on other sites

  • 4 weeks later...

I've got the same problem,,

I used JaS 10.4.7 for a long time,and I decided to upgrade it to 10.4.8

But after the 10.4.8 installation,my network card got phucked up!!

Can anyone tell us the method of how to get these piece of rubbish working?! :(

Link to comment
Share on other sites

Hi Guys

I have this exact same network card on my toshiba satellite A55 laptop. I could fix this problem and now my network card is working well. I tested first this solution by replacing IONetworking file. But it made so many other things, worst. so I had to recover an image. next time which it was successful, I right clicked to show package content, there were so many folders and vendors. so i looked for AppleIntel8255x, and there was a Ethernet file in it.

on the other side, I had the file of 10.4.6 IONetworking which worked fine. so i looked up for AppleIntel8255x in it. there it was. I replcaced it with 10.4.10. then repaired permissions and restarted system. everything works fine now. :)

I have uploaded the file that helped me. if you guys needed Bluetooth files also, just let me know. I will upload them too.


I hope this would be useful for you guys too.

Have fun


Link to comment
Share on other sites


  • Create New...