Jump to content

Asus M6V - Callisto-Koverg (works without QE CI) / IWI (works) / Azalia (does not work) / skge (works) - any hints?


1 post in this topic

Recommended Posts

Hello OSX86 Community,

 

i'm a german networker and i started using OSX on my Asus notebook.

 

The notebook has following components:

1,86 Ghz Centrino

1,5 Gbyte RAM

X600 ATI Graphics (64mb+64 shared)

Mavell Yukon gbit network interface

BG/BGE2200 Intel Wireless LAN

15,4" Display 1680x1050

Intel ICH6 Chipset with ALC880 HDAudio

 

I used the OSX 10.4.8 Jas DVD for installation and only selected "Jas Intel support" and Azalia Audio.

After installation i had 1024x768 resolution, no audio, no networking, no wifi.

At first i got the Yukon NIC working with the skge kext.

After that i downloaded the driver for my wifi from http://code.google.com/p/iwidarwin/ and it worked out of the box.

Then i downloaded ATIScript.z0rz.v0.2.zip followed the instructions played arround with the options and got my native resolution with

"./builddoe.sh 31 50" and

"./doe.sh cal3 0x0x0 1 0" but without QE CI.

I remember that while i was testing OSX+JAS 10.4.5 on the same machine one year before i got QE CI working with some artifacts that appear sometimes but quite good

performance and it was stable enough to work. I just remember that i had to patch the binary (what should be done my ./builddoe.sh) but not what stuff i used (koverg? callisto?).

 

I searched for solutions regarding my audio problem and found that i should change the Device-ID and Vendor-ID information in the info.plist files (In AppleAzalia.kext and AppleHDA.kext).

I looked up these IDs under Linux and tried everything i found but nothing works for me.

Even under System Preferences Sound there never appeared anything under input/output.

Kextstat says that the extension are loaded but if i do a dmesg i see:

"AppleHDA.kext failed to load: unable to locate 'layout-id' property." and

"AZAA: family specific matching fails"

 

I have following information:

Device-ID: 0x2668

Vendor-ID: 0x8086

Subsys Device-ID: 0x10c3

Subsys Vendor-ID: 0x1043

 

Do you have any hints for me regarding my audio and video (qe, ci) problems?

Where can i find the source of the azalia kext?

 

Thx & best regards

 

Felix

Link to comment
Share on other sites

 Share

×
×
  • Create New...