Jump to content
johan

Zijn hier ook nederlanders?

358 posts in this topic

Recommended Posts

No... I chickened out.

Ik zag dat ik bij de install minimaal 6,6 gig zou installeren met alleen de netwerk driver aangevinkt, dus dat zou betekenen (neem ik aan) dat hij leopard er weer helemaal opnieuw overheen zou zetten, en da wil ik nie.

 

@Moes: Hoe had je dat ook alweer met die nVidia driver gedaan?

 

Wat is eigenlijk het grote verschil tussen Leopard 10.5.2 en 10.5.5? Als dat niet zo veel is zou ik in principe ook verder kunnen met .2, al wil ik natuurlijk liever .5

 

Heel verstandig!! :huh: moet een betere oplossing voor te vinden zijn.

Met nvidia heb ik een titan driver via de dvd installer geinst. Het is een iAtkos 10.5.4 dvd en daar zit een keur aan drivers/patches/kernels in. Net als Jas 10.5.4....en w.s bij alle distro's vanaf 10.5.4......

Gewoon dus alles deselecteren en de driver aanklikken..dan gaat ie installen....duurt 1 minuut....klaar. (gebruik het dus in een andere installatie)

 

Verschillen:nieuwste podjes /phones zijn ondersteunt....details kan je bij apple lezen....grote vooruitgang in b.v. 10.5.4 is de pathbar in Finder etc. etc.

Share this post


Link to post
Share on other sites
Advertisement

Ik ben momenteel bezig om kalyway 10.5.2 te her-installeren en vervolgens ga ik die update er weer opnieuw overheen gooien alleen vink ik dit keer geen netwerk driver aan... we'll see what happens ;)

Share this post


Link to post
Share on other sites

toevallig nog een echte "retail"osx dvd bij de hand?

123 boot is ook nog een oplossing!!

Share this post


Link to post
Share on other sites

Da's grappig dat je dat zegt want ik wilde het net vragen... hoe zit dat met dat 123 gebeuren, nog niet echt veel over te weet gekomen. Ik heb n.l. nog wel een retail DVD (iso).

 

Die poging van eerder is mislukt overigens... dus ik heb nu zoiets van 'forget about it :D ' ik blijf wel bij 10.5.2 hangen (ik wil aan de slag) maar als dat 123 (is het trouwens niet 132?) wat is dan kan dat natuurlijk ook nog :)

Share this post


Link to post
Share on other sites

met boot 123 boot je een iso van 55 mb (op stickje of cdrom)...vervolgens de cd eruit dvd erin(retail dus) en instaleren maar.......het voordeel is dat de installatie vanilla is en dus gewoon officieel kan updaten bij apple!!!!

De boot(123) cd laadt een kernel in de ram!.....in principe kan de hd zonder meer in een echte mac worden geplaatst!......denk aan usb drives!

 

Zelf nu bezig om deze vanilla install te booten via EFI.....nog een stapje verder!!!!

 

Heb toevallig gisteren een retail installatie gedaan op een 8 gb stickje (emation atom.....erg klein)......osx in je zak....een soort lifedvd!

Share this post


Link to post
Share on other sites

Je laat het zo eenvoudig klinken maar 123 is niet zo heel eenvoudig.

werkt alleen maar voor bepaalde type intel machines.

werkt ook niet als je een speciale kernel nodig hebt. wat je wel vaak wilt bij laptops

je moet een eigen 123 installatie zelf samen stellen , alle kext/ drivers er instoppen die je denkt nodig

te hebben. dus je moet er wel een beetje verstand van hebben.

123 is tegen woordig zo ver dat je niets meer nodig hebt het staat gewoon op een partitie op de HD.

 

linkje naar alles over 123

http://forum.insanelymac.com/index.php?showtopic=113288

Share this post


Link to post
Share on other sites

Yes, nog een Nederlander hier. :hysterical:

 

Ik ga zo de nieuwe iATKOS (v4i) proberen, die schijnt EFI en Vanilla te doen op een nForce-chipset... ben heel benieuwd! :D

Share this post


Link to post
Share on other sites

Hallo,

 

Ik zit met een probleempje met kalyway OS X 10.5.2 (doe nu een update naar 10.5.5)!

Ik kan alleen maar booten in save mode als ik normaal boot crasht die en krijg ik allemaal zwart blokjes met wit erdoor heen.

 

Om en om zeg maar dus zwart wit zwart wit zwart wit:P

 

Ik heb een Asus P5W DH Deluxe

Een HD3850 256mb (company of heroes editie)

En 2 gig ram

En als laatste een E6600

 

Ik heb ook geen geluid in save mode dus in feite werkt het nu voor 80% moet alleen videokaart drivers en geluidsdrivers voor me moederbord dus als iemand mij kan helpen graag...

 

Greets wouter

 

Me mailadres is woutervandekamp@hotmail.com

Share this post


Link to post
Share on other sites

update naar 10.5.5 niet doen! er zitten veel te veel addertjes onder het gras beter kun je time machine gebruiken om je systeem te backupen dan een 10.5.5 complete versie downloaden installeren en dan je oude systeem uit de back up trekken.

 

maar mijn allerbeste advies IF IT AIN'T BROKE DON'T FIX IT!

 

geloof me ik heb een asus P5W deluxe met een ati 3870

en er zit niets anders op het niet niet een update als naar 3 of 4.

of je moet efi-x hebben of een 123 installatie hoewel de rapporten binnen komen bij efi dat 10.5.5 problemen geeft met de 3870

Share this post


Link to post
Share on other sites

Bij mij ging het best wel eenvoudig.....ik heb gewoon osx-86 drivers geinstalleerd op de vanilla install.....dus geen strings.

Hierna pas geupdate bij apple......alles werk nog!

 

Je laat het zo eenvoudig klinken maar 123 is niet zo heel eenvoudig.

werkt alleen maar voor bepaalde type intel machines.

werkt ook niet als je een speciale kernel nodig hebt. wat je wel vaak wilt bij laptops

je moet een eigen 123 installatie zelf samen stellen , alle kext/ drivers er instoppen die je denkt nodig

te hebben. dus je moet er wel een beetje verstand van hebben.

123 is tegen woordig zo ver dat je niets meer nodig hebt het staat gewoon op een partitie op de HD.

 

linkje naar alles over 123

http://forum.insanelymac.com/index.php?showtopic=113288

Share this post


Link to post
Share on other sites

@candykane...........ik heb je een pm gestuurd

 

 

Bepaalde installaties werkt het goed.

bij mij werkt het dus niet!

Van wegen het niet hebben van sata drives

Share this post


Link to post
Share on other sites
Guest oguz286

Dag mensen!

 

Om maar meteen met de deur in huis te vallen: ik zie dat veel mensen hier op (bijna) gelijke hardware OSX 10.5.5 aan de praat krijgen met Boot-132 en Chameleon, alleen werkt het uiteraard niet bij mij. Ik heb dit topic gevolgd en de problemen die ik heb ondervonden staan er ook in. In het kort komt het erop neer dat na het updaten mijn installatie niet meer wil opstarten.

 

Ik had besloten om niet te gaan updaten en er eerst voor te zorgen dat zonder Boot-132 cd kon booten maar als ik dan probeer te booten dan heb ik weer een ander probleem. Iets met package 0 dat geen HPET kan krijgen, dus dat schiet helaas ook niet op. Als er iemand is met dezelfde hardware, werkend en al, zou die dan mij kunnen helpen? :D

Share this post


Link to post
Share on other sites

Hee Oguz

 

Heb niet echt dezelfde hardware maar kan wel wat ervaringen met je delen.

Over de update bv.......ik heb een vanilla install (boot123 verhaal) geupdate via de update module linksboven op het scherm (onder het appeltje).....dit ging niet werken.....heb de updates eerst moeten dloaden bij apple, vervolgens installeren was geen probleem.

Van 10.5.0 kan je niet meteen updaten naar 5.5 (systeem vereiste van apple is 5.1)....dus eerst de 5.4 combo update installen en dan de 5.5 combo update.

Hopelijk heb je er wat aan.

 

Moes

 

 

Dag mensen!

 

Om maar meteen met de deur in huis te vallen: ik zie dat veel mensen hier op (bijna) gelijke hardware OSX 10.5.5 aan de praat krijgen met Boot-132 en Chameleon, alleen werkt het uiteraard niet bij mij. Ik heb dit topic gevolgd en de problemen die ik heb ondervonden staan er ook in. In het kort komt het erop neer dat na het updaten mijn installatie niet meer wil opstarten.

 

Ik had besloten om niet te gaan updaten en er eerst voor te zorgen dat zonder Boot-132 cd kon booten maar als ik dan probeer te booten dan heb ik weer een ander probleem. Iets met een process dat geen HPET kan krijgen, dus dat schiet helaas ook niet op. Als er iemand is met dezelfde hardware, werkend en al, zou die dan mij kunnen helpen? :thumbsup_anim:

Share this post


Link to post
Share on other sites
Guest oguz286
Hee Oguz

 

Heb niet echt dezelfde hardware maar kan wel wat ervaringen met je delen.

Over de update bv.......ik heb een vanilla install (boot123 verhaal) geupdate via de update module linksboven op het scherm (onder het appeltje).....dit ging niet werken.....heb de updates eerst moeten dloaden bij apple, vervolgens installeren was geen probleem.

Van 10.5.0 kan je niet meteen updaten naar 5.5 (systeem vereiste van apple is 5.1)....dus eerst de 5.4 combo update installen en dan de 5.5 combo update.

Hopelijk heb je er wat aan.

 

Moes

 

Dankjewel! Ik ga het meteen uitproberen :)

Share this post


Link to post
Share on other sites

# Package 0 didn't get an HPET Problem - yep je moet voor je reboot de AppleIntelCPUPowerManagement.kext uit de extensions folder. gooien /System/Library/Extensions .

Share this post


Link to post
Share on other sites

Hallo iedereen, hier nog een Belg :P

Ik ben sinds enkele weken ook mijn eerste voetstappen aan het zetten in de osX86 scene, en het bevalt me al behoorlijk, net zoals ik van anderen lees is het na dit 'avontuur' ondenkbaar om terug achter een windowsmachine te kruipen, helaas moet ik nog :):thumbsup_anim: ...

 

Ik heb helaas nog enkele probleempjes,

In mijn signature staat mijn hardware en os versie, mss dat er bij iemand van jullie wel een idee naar boven komt.

 

nu is de installatie eindelijk gelukt, de schijf laten booten was een lastig werkje, maar eind goed al goed :D

helaas werken nu mijn internet verbindingen nog steeds niet, ik heb zowel ethernet als wifi usb dongle beschikbaar, maar voor beiden nog geen oplossing gevonden.

 

ook mijn grafische eingeschappen tonen dat QE niet werkt, nu moet ik zeggen, dat ik er voor deze installatie nog nooit van gehoord had, en eigenlijk nog steeds niet heel goed weet wat dit is, maar ik heb het bevoorbeeld nodig voor iMovie..

Ook werkt mijn quicktime player nu wel met AVI's dankzij perian, maar mijn VLC player toont een zwart scherm, mss heeft dat ook iets te maken met QE? Het rare is, als ik met een screenshot tool een foto van mijn vlc player maak, krijg ik wel het echte beeld te zien.... ;)

edit: ow en btw, ik kan mijn screensaver ook niet veranderen: "can"t load bundle" is de mededeling.

 

overigens werkt mijn geluid enkel via de koptelefoon jack, maar dat vind ik wel goed zo.

 

graag jullie mening ;)

 

groeten

Sammy

Share this post


Link to post
Share on other sites

Hoi Sammy

 

Die wifi dongel heb ik hier op een pc werkend met Ralink....je hebt dan echter niet de ingebouwde dingen in gebruik die bij airport horen (icoontje rechtsboven b.v.)

 

Dat je die screensaver niet kan laden heeft alles met qe/ci te maken....als je qe/ci hebt werkt dat allemaal...frontrow ook..en zo nog wat aardige dingen. Bij de normaal gebruik mis je qe/ci niet echt hoewel je wel verschil merkt. Bij pakketen zoals garageband word het wel nodig.

Volgens mij word je grafisch wel ondersteund....je moet maar even bij de HCL kijken welk pakket er nodig is.

 

Moes

Share this post


Link to post
Share on other sites

Hey bedankt voor het snelle antwoord!

ik heb van die ralink kexts al gelezen en geprobeerd maar tot nu toe werkte het nog niet, ik heb een USBWirelessUtility tussen mijn applications staan, maar deze vind ook geen device.

 

welke ralink kext heb jij gebruikt en op welke manier?

 

Enja, ik dacht al zoals jij nu bevestigd, dat ik die wel moet ondersteunen, maar dus de nodige driver nog niet heb, en dat deze ervoor zal zorgen dat ik bepaalde applicaties kan draaien.

maar ik ben niet zo goed mee wat de term HCL betekent, ga meteen weer wat gaan googlen :D:blink:

 

groeten

Sammy

Share this post


Link to post
Share on other sites

Hier ook een nederlander, maar ik woon in Manchester, Engeland.

Een vraag: hoe mount je een floppy in MacOSX86?wacko.gif

Share this post


Link to post
Share on other sites

Sammy,

 

Ik heb gewoon gegoogled op Ralink....het is gewoon een .dmg!....echter alleen gebruikt in Tiger....dus weet niet welke je moet hebben met Leopard http://www.ralinktech.com/ralink/Home/Support/Macintosh.html

 

HCL=hardware compatibility list :(

 

Moes

 

 

Hey bedankt voor het snelle antwoord!

ik heb van die ralink kexts al gelezen en geprobeerd maar tot nu toe werkte het nog niet, ik heb een USBWirelessUtility tussen mijn applications staan, maar deze vind ook geen device.

 

welke ralink kext heb jij gebruikt en op welke manier?

 

Enja, ik dacht al zoals jij nu bevestigd, dat ik die wel moet ondersteunen, maar dus de nodige driver nog niet heb, en dat deze ervoor zal zorgen dat ik bepaalde applicaties kan draaien.

maar ik ben niet zo goed mee wat de term HCL betekent, ga meteen weer wat gaan googlen :(:P

 

groeten

Sammy

 

Hier ook een nederlander, maar ik woon in Manchester, Engeland.

Een vraag: hoe mount je een floppy in MacOSX86?wacko.gif

 

Das een goeie vraag!...geen idee!!!...ik zou e.e.a. kopieren naar usb stick (kost minder tijd dan het stellen v.d. vraag zelf lijkt me)

 

Maar als het je toch lukt, laat dan even weten hoe!...bij mij word diskette nooit herkend, en het is niet in me opgekomen om het te gebruiken. :(

 

Moes

Share this post


Link to post
Share on other sites

Ik heb al eerder geprobeert met de dmg die je opgaf (moes)maar zonder resultaat, hij vind mijn USBdongle dan ook als een modemverbinding? die ook uiteraard niet wil connecteren.

 

Ook mijn ethernet verbindin wil nog steeds niet werken, het lampje brand als de kabel ingestoken is, en hij 'vind' deze controller wel, maar er staat nu geen macadres ingevuld, (door dat ik al vanalles heb geprobeert) eerst stond er allemaal 0'en als mac adres

 

voor mijn Intel915.kext, heb ik heel wat topics gevonden, maar geen enkele waar ik resultaat mee boekte, mss doe ik iets verkeerd?

 

 

btw, als ik dezelfde iatkos dvd probeer te installeren op zowel mijn IBM t41 thinkpad of HP nc4200 wil deze niet eens goed booten, blijft de dvd hangen op het grijze scherm met cirkeltje om te loaden, maar na een tijd blijft deze hangen, ligt dit aan een instelling?

 

groeten

Sammy

Share this post


Link to post
Share on other sites

O ja belgie hier !!

mijn systeem in handtekening, juist mac osx kunnen installeren ben nu nog bezig met internet, videokaart en mijn quadcore draaiende te krijgen :o

 

Thomas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×