Jump to content
InsanelyMac Forum
johan

Zijn hier ook nederlanders?

Recommended Posts

Ik vind dat nederland ook vertegenwoordigd moet worden op dit forum.

 

Dus als je wat te melden hebt... ga je gang.

 

Of als je vragen hebt over hoe osx te installeren .. ik help je wel

 

Trouwens .. ik heb op een ander nederlandstalige forum ook een handleiding gezet in het nederlands

 

Hier:

 

http://www.computergenie.nl/viewtopic.php?...6&highlight=osx

Share this post


Link to post
Share on other sites
Advertisement

zeker.. en Belgen

 

had beter kunnen stellen , zijn hier ook Nederlandstalige leden ?

 

ik zie aan je onderschrift, dat je ongeveer het zelfde systeem hebt als ik.

 

behalve .. ik heb een geforce 7800 op het systeem gegooit.. omdat ik het tot nu toe ondanks osx op het systeem.. toch meestal in xp boot

 

Ik zit nu te wachten op nvidia drivers

Share this post


Link to post
Share on other sites

Jaja, nog meer Hollanders hier.

Laten we hopen dat er ook nog Nvidia support komt

en tot die tijd nog maar even in VMware, want native @60Hz

op een CRT, dat trekken mijn ogen niet :angry:

Share this post


Link to post
Share on other sites

NEDERLAND!!!! :D

Share this post


Link to post
Share on other sites

Joepie, nooit gezien dat hier ook een niet-engels talig deeltje was :)

Voor vragen over OSX configuratie/installatie etc.., just PM me!

Share this post


Link to post
Share on other sites

Nog een Nederlander erbij! :blink:

 

mijn configuratie:

 

Asus P5P800s

Intel P4 530J 3.0 GHz

Corsair 1024MB ValueRAM

NVIDIA Quadro FX500 128MB

Fujitsu 24,5 GB IDE-HDD

NEC 3540A DVD-drive

 

en draai sinds gisteren OSX 10.4.3 (kant-en-klare gepatchte ISO van Rosetta)

ik heb alleen geen support voor CI en QE. Iemand enig idee?

 

Mijn videokaart ook geprobeerd te laden met de alpha driver van macvidia maar blijkbaar wordt deze (nog) niet ondersteund. Misschien eens een ATI Radeon budgetkaartje proberen uit een andere PC...

Share this post


Link to post
Share on other sites
Nog een Nederlander erbij! :blink:

 

mijn configuratie:

 

Asus P5P800s

Intel P4 530J 3.0 GHz

Corsair 1024MB ValueRAM

NVIDIA Quadro FX500 128MB

Fujitsu 24,5 GB IDE-HDD

NEC 3540A DVD-drive

 

en draai sinds gisteren OSX 10.4.3 (kant-en-klare gepatchte ISO van Rosetta)

ik heb alleen geen support voor CI en QE. Iemand enig idee?

 

Mijn videokaart ook geprobeerd te laden met de alpha driver van macvidia maar blijkbaar wordt deze (nog) niet ondersteund. Misschien eens een ATI Radeon budgetkaartje proberen uit een andere PC...

 

de alpha driver van macvidia doet niks , heeft ook geen snelheidverbetering.. dus zolang er nog geen werkende nvidia driver is.. niets mee doen

 

vesa 3 geeft al een goede snelheid

 

ci en qe zijn nog niet ondersteunt.. maar daar is goed mee te leven hoor

 

de jngens van macvidia zeggen dat ze hard werken aan een driver die wel werk.. maar wanneer die komt.. geen idee

 

eerst zien dan geloven denk ik dan

Share this post


Link to post
Share on other sites

Hier ook nederlands :) ... Nog steeds niet werkend op mijn Inspiron 6000 laptop:(. Zie mijn topic...

Wel op een P4 3.0 ghz...

Share this post


Link to post
Share on other sites

Hallo jongens,

 

Joepie, nooit gezien dat hier ook een niet-engels talig deeltje was :)

het is mij ook nog nooit opgevallen dat er een non-english forum-pje bij zit, allée verooit.

 

IK heb momenteel de 10.4.3 draaien op mij dell P4 3,2 dual core+7800GTX dus nog zonder QE en CI.

Al zal dit binnenkort wel veranderen thanx to The Macvidia team.

Omdat mijn Audigy ZS niet wordt ondersteund heb ik mij een Hercules Muse Pocket 5.1 aangeschaft (50-60 euro). Deze USB geluidskaart werkt perfect, een aanrader dus wie zonder geluid zit.

 

En voor de rest...afwachten tot THE REAL GREAT HACKERS: MAXXUSS en Co de 10.4.4 aan de praat krijgen.

Ik denk dat we tegen eind februari allemaal de voldende versie draaiend hebben op onze péécéétjes.

 

...groetjes vanuit Belgie. :gun:

Share this post


Link to post
Share on other sites

Ja hier ook NL

 

even een kleine kick tegen dit topic aan :(

 

zie mijn sig voor specs

 

iemand enig idee of de laatste security update ook gaat werken op een systeem waar 10.4.7 softwarematig naar 10.4.8 is geupdate, met de 8.4.1 kernel ?

Share this post


Link to post
Share on other sites
Ja hier ook NL

 

even een kleine kick tegen dit topic aan :(

 

zie mijn sig voor specs

 

iemand enig idee of de laatste security update ook gaat werken op een systeem waar 10.4.7 softwarematig naar 10.4.8 is geupdate, met de 8.4.1 kernel ?

 

op intel systemen loopt ie goed

 

:)

 

mooi systeempje heb je zeg

 

xbench ?

Share this post


Link to post
Share on other sites

Heb nu 10.4.8 draaiend met 8.8.1 met de laatste semthex kernel (beta 8).

Geluid werkt bijna 100% (op front mic na) en m'n sleep werkt niet.

 

Voor de rest super stabiel.

Ben nu niet thuis om even een Xbench te draaien, zal het later wel even voor je posten!

Share this post


Link to post
Share on other sites
xbench ?

 

Ik heb niet echt vergelijkingsmatteriaal maar dit is in ieder geval m'n score:

 

Results	164.95	
System Info		
	Xbench Version		1.3
	System Version		10.4.8 (8L2127)
	Physical RAM		2048 MB
	Model		ACPI
	Drive Type		ST3250620AS
CPU Test	155.59	
	GCD Loop	354.08	18.66 Mops/sec
	Floating Point Basic	170.34	4.05 Gflop/sec
	vecLib FFT	124.42	4.10 Gflop/sec
	Floating Point Library	111.40	19.40 Mops/sec
Thread Test	301.41	
	Computation	275.19	5.57 Mops/sec, 4 threads
	Lock Contention	333.15	14.33 Mlocks/sec, 4 threads
Memory Test	207.23	
	System	201.12	
		Allocate	168.06	617.16 Kalloc/sec
		Fill	209.78	10200.05 MB/sec
		Copy	238.13	4918.55 MB/sec
	Stream	213.72	
		Copy	196.96	4068.19 MB/sec
		Scale	204.86	4232.26 MB/sec
		Add	227.65	4849.49 MB/sec
		Triad	229.10	4900.96 MB/sec
Quartz Graphics Test	204.30	
	Line	185.32	12.34 Klines/sec [50% alpha]
	Rectangle	240.08	71.68 Krects/sec [50% alpha]
	Circle	230.04	18.75 Kcircles/sec [50% alpha]
	Bezier	205.68	5.19 Kbeziers/sec [50% alpha]
	Text	175.33	10.97 Kchars/sec
OpenGL Graphics Test	251.39	
	Spinning Squares	251.39	318.90 frames/sec
User Interface Test	579.35	
	Elements	579.35	2.66 Krefresh/sec
Disk Test	57.91	
	Sequential	121.57	
		Uncached Write	83.76	51.43 MB/sec [4K blocks]
		Uncached Write	137.53	77.81 MB/sec [256K blocks]
		Uncached Read	141.43	41.39 MB/sec [4K blocks]
		Uncached Read	151.04	75.91 MB/sec [256K blocks]
	Random	38.01	
		Uncached Write	12.99	1.37 MB/sec [4K blocks]
		Uncached Write	96.79	30.98 MB/sec [256K blocks]
		Uncached Read	90.94	0.64 MB/sec [4K blocks]
		Uncached Read	144.91	26.89 MB/sec [256K blocks]

Share this post


Link to post
Share on other sites
Ik heb niet echt vergelijkingsmatteriaal maar dit is in ieder geval m'n score:

 

Results	164.95	
System Info		
	Xbench Version		1.3
	System Version		10.4.8 (8L2127)
	Physical RAM		2048 MB
	Model		ACPI
	Drive Type		ST3250620AS
CPU Test	155.59	
	GCD Loop	354.08	18.66 Mops/sec
	Floating Point Basic	170.34	4.05 Gflop/sec
	vecLib FFT	124.42	4.10 Gflop/sec
	Floating Point Library	111.40	19.40 Mops/sec
Thread Test	301.41	
	Computation	275.19	5.57 Mops/sec, 4 threads
	Lock Contention	333.15	14.33 Mlocks/sec, 4 threads
Memory Test	207.23	
	System	201.12	
		Allocate	168.06	617.16 Kalloc/sec
		Fill	209.78	10200.05 MB/sec
		Copy	238.13	4918.55 MB/sec
	Stream	213.72	
		Copy	196.96	4068.19 MB/sec
		Scale	204.86	4232.26 MB/sec
		Add	227.65	4849.49 MB/sec
		Triad	229.10	4900.96 MB/sec
Quartz Graphics Test	204.30	
	Line	185.32	12.34 Klines/sec [50% alpha]
	Rectangle	240.08	71.68 Krects/sec [50% alpha]
	Circle	230.04	18.75 Kcircles/sec [50% alpha]
	Bezier	205.68	5.19 Kbeziers/sec [50% alpha]
	Text	175.33	10.97 Kchars/sec
OpenGL Graphics Test	251.39	
	Spinning Squares	251.39	318.90 frames/sec
User Interface Test	579.35	
	Elements	579.35	2.66 Krefresh/sec
Disk Test	57.91	
	Sequential	121.57	
		Uncached Write	83.76	51.43 MB/sec [4K blocks]
		Uncached Write	137.53	77.81 MB/sec [256K blocks]
		Uncached Read	141.43	41.39 MB/sec [4K blocks]
		Uncached Read	151.04	75.91 MB/sec [256K blocks]
	Random	38.01	
		Uncached Write	12.99	1.37 MB/sec [4K blocks]
		Uncached Write	96.79	30.98 MB/sec [256K blocks]
		Uncached Read	90.94	0.64 MB/sec [4K blocks]
		Uncached Read	144.91	26.89 MB/sec [256K blocks]

indrukwekend zeg

 

ik zit zelf te twijfelen tussen een intel 975 en een asus 975 moederbord, die asus van jou, is het moeilijk om alles aan de praat te krijgen ( geluid maakt me niet uit, gebruik toch een externe kaart), als sata, usb, firewire en netwerkkaart het maar goed doen. daar gaat het me om

Share this post


Link to post
Share on other sites

Nou out of the box met 10.4.8:

 

Netwerkkaart werkt niet; fixt met IONetworkingFamily uit 10.4.7

Geluid werkte niet; gefixt met azalia modified kext, en later geupgrade met AppleHDA installer voor m'n 882 audio chipset.

 

Voor de rest werkt alles, op WiFi en sleep na, maar dat boeit me verder toch niet.

 

Succes met je keuze!

Share this post


Link to post
Share on other sites

Belg aanwezig!

 

@ Kaspers: Heb jij een dualboot op jouw pc? Winxp en OSX? of met Linux erbij? Ik heb Mac OSX 10.4.8 Server draaiende gehad voor een tijdje en de gewone 10.4.8 juist voor de Semthex patch uitkwam. Alles werkte onboard behalve het geluid.

Wat eigenlijk de laatste versie van MaxOSX? 10.4.8 met welke patch? Heb een 10.4.8 Semthex JaS gedownload van demonoid maar weet nu niet of het de laatste was.

 

Welke bootloader gebruiken jullie? Lilo, Grub, Darwin,...?

Share this post


Link to post
Share on other sites

Ik heb WinXP op een maxtor 80gb hdd op de Intel IDE channel.

Kan dus door middel van F8 met de boot selection windows xp starten voor m'n games.

Heb verder geen linux draaiend.

 

Verder gebruik ik meer parallels icm windows xp dan dat ik windows xp native boot.

 

Ik heb 10.4.8 JAS RESEED gebruikt, met de semthex kernel en die daarna geupdate met het kernel installer script,

en qua bootloader -> gewoon Darwin.

Share this post


Link to post
Share on other sites

Ja hier nog een Medelander (NL)... draai nog steeds 10.4.6 met Maxxuss kernel... daarna niet meer geupdate

i.v.m. alle problemen, die ik op het forum las...

 

Ik ben nu in afwachting van een JAS dvd met een 10.4.8 install en een Semthex SSE2 kernel release.

 

Mijn bakkie: AMD Athlon 64 3000+, 1 Gig en een paar 250 GB Maxtorretjes.

 

Zou het wel leuk vinden om CI/QE op mijn ATI Radeon 9250 aktief te krijgen tot nog toe is dat niet gelukt...

 

BTW welke goedkope laptop van MM doet het goed als hackintosh ?

 

Happy hackintoshing everyone... :) !!

Share this post


Link to post
Share on other sites

Ik denk dat je het beste als hackbook je een intel moederbord kunt nemen, waar deze de meeste ondersteuning qua drivers bied op het OSx platform..

Share this post


Link to post
Share on other sites

Ik heb via de TUBGIRL dvd van Myzar 10.4.8 geinstalleerd. Installatie liep goed, maar partitie bootte niet, omdat de 10.4.8 diskutil niet helemaal lekker is.. wel gewoon booten via chain0... :thumbsup_anim:

 

Netwerk en audio inmiddels gefixt..... nu nog resolutie selektie en QE/CI voor mijn ATI Radeon 9250... maar of dat gaat lukken ?

 

Ideeen altijd welkom.... :thumbsup_anim:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×