Jump to content
Sign in to follow this  
Followers 0
Hagar

Post-Hack oddities

69 posts in this topic

Recommended Posts

Advertisement

same thing with avatars ^_^

 

6ft09hi.jpg

 

 

 

~R

Share this post


Link to post
Share on other sites

They'll be back.. my post was meant to be funny, not precipitate an avalanche of "me too"'s ^_^

Share this post


Link to post
Share on other sites

Woohooo images and avatars!

 

The upload url wasn't set in the forum admin.

Share this post


Link to post
Share on other sites

that might of been because of the patch

 

also are you going to update the forum software more often now?

 

wait avatars mean coldfusion's avatars can scare me again :thumbsup_anim: :thumbsup_anim:

Share this post


Link to post
Share on other sites

I've just subscribed us to the Invision mailing list. Hopefully this will alert us of any urgent updates so that we can upgrade straight away. We've learnt our lesson the hard way!

Share this post


Link to post
Share on other sites
Guest Ramm

Apparently so. That's what I was worried of ...if someone did it once, can't another person just do it again?

Share this post


Link to post
Share on other sites

ok adding to the list, if you try to use the chat client located in the forum via the chat button and the link in there it shows the page that was shown when we got hacked link here:

http://forum.osx86project.org/index.php?showforum=49

But!

if you put insanelymac instead of osx86project like so:

http://forum.insanelymac.com/index.php?showforum=49

it will work and take you to this link:

http://forum.insanelymac.com/index.php?automodule=chat

hope you guys can fix it soon!

Share this post


Link to post
Share on other sites

The new "Posts in this Topic" makes it a lot slower to read posts. I'm guessing it a feature rather then an oddities but I find it a pain. i find I skip reading post because it's too much trouble to read the thread.

Share this post


Link to post
Share on other sites

Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.

The error returned was:

The portal has not been enabled. Please check your Invision Power Board Admin Settings

 

o.O

Share this post


Link to post
Share on other sites

Your favicon is gone. It's back to the default one for IPB, instead of the command-key themed one we all know.

 

FIX IT! :thumbsup_anim:

Share this post


Link to post
Share on other sites

Invision just upgraded the forum to the very latest 2.3.x version, but it seems to have broken the front page.... please bear with us while we get it fixed!

Share this post


Link to post
Share on other sites

Not sure if this is related or not, but a lot of avatars are not displaying for me in firefox, but they work just fine in Safari. I have cleared all my cache and cookies but some of them still aren't displaying.

Share this post


Link to post
Share on other sites
Not sure if this is related or not, but a lot of avatars are not displaying for me in firefox, but they work just fine in Safari. I have cleared all my cache and cookies but some of them still aren't displaying.

 

Can you give me an account which doesn't display properly under FireFox? That way I can test it too...

Share this post


Link to post
Share on other sites

Hmm, that's interesting. I have the same problem... :hysterical:

Share this post


Link to post
Share on other sites

Happens in safari under windows.

If I try to directly view Sabr's avatar under the gecko engine it shows 'The image "http://forum.insanelymac.com/uploads/av-22994.png" cannot be displayed, because it contains errors.' :whistle:

Share this post


Link to post
Share on other sites

camino uses the same rendering engine as firefox :P

 

Just a theory but could it be happening to avatars uploaded since the move?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×