Jump to content

Frustrated with Leopard


11 posts in this topic

Recommended Posts

I've been trying to burn Leopard since I got it and I'm going insane. I've gone through three DVD DL discs trying to do it, I downloaded iPartition and CDMaker with no luck as they STILL don't let me partition, and I've tried shrinking it to fit on a normal disc!|


The DVD-DL discs won't let me burn a straight ISO in Windows and when I boot into OS X on my Hackintosh I can't use my DL burner for some odd reason even though it says it works:



Firmware Revision: 100e

Interconnect: ATAPI

Burn Support: Yes (Unsupported)

Profile Path: None

Cache: 2048 KB

Reads DVD: Yes

CD-Write: -R, -RW

DVD-Write: -R, -RW, +R, +RW, +R DL

Burn Underrun Protection CD: Yes

Burn Underrun Protection DVD: Yes

Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO

Media: No


Windows won't let me burn it as an ISO and just says that I need to put in a CD to burn an image and I tried Transmac to burn the DMG and it acted like it worked and then it just didn't o.o

Link to comment
Share on other sites

you need to defrag (iDefrag also from makers of iPartition) before you can partition. I posted the instructions in a few different places.

the point is to compact your data so you can create your new partition

yeah, I did that. I did a compact defrag and a full defrag and it still won't let me create any partitions.

Link to comment
Share on other sites

  • 2 months later...

  • Create New...