Jump to content

Post Installation Aftermath -- USB - Power Management


2 posts in this topic

Recommended Posts

I just installed JaS's 1.4.8 image on a Fujitsu Amilo Si 1520


The hardware Specs are as follows:


T2300 Core Duo @ 1,66ghz

1 + 1/4 Gigs of DDR2 Ram

80 Gigabyte Harddisk

Intel GMA945 Chipset

Intel HD Audio Sound Device

Intel Pro/100 VE Network Device

Intel 3945 Wireless

Toshiba Bluetooth module



I already had an XP installation, i just resized the partitions and created 20 gigs for the OSX install.


Proceeded to install via the JaS image, selecting the Intel GMA950 and Intel SSE2/SSE3 patches during installation. I also selected a fix for the sound drivers, but it didnt work.


Dual booting works fine using the Darwin Bootloader.


Right after the install, OSX booted straight into the GUI without issues. Speed was excellent (faster than my XP installation to be honest).


Visuals seemed to work nearly perfect with one exception. When i am in finder and i am selecting items (folders/files etc), i get a black outline box drawn around them. When i double click and open the file, the box stays in the same place, even when the new folder opens, and there is no actual item in it... ill post screenshots about this later.


Bluetooth also worked out of the box, as did my Logitech Wireless USB mouse.


What didnt work were the following:


Audio - which i fixed using the AppleAzalia Kext, and now it works pretty good (havent tested microphone, or HD out though).

Wired Network - which i fixed by overwriting the kext with one from 1.4.6 and appending my DevID + VendID at a particular place inside the file.

Wireless Network - did not expect this to work, i knew before hand that there is currently no support for my wireless chip.

USB Mass Storage Devices - I tried connecting a USB Flash Drive, and it would not get recognised by the OS...however, i tried a USB mouse and it works fine (perhaps it gets emulated as a PS2 device by the BIOS).

Power Management (Restarting, Sleeping etc) - When i choose to restart, the Amilo Shutdown instead. When i choose to Sleep, it seems to sleep fine, but it doesnt wake up from sleep mode (starts waking up, and then stops in a blackscreen).



Any fixes that anyone can provide for my Power Management + USB issues would be more than welcome.


Thanks before hand everyone :P

Link to comment
Share on other sites

  • 1 year later...

  • Create New...